Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

PA 2006 New skins not as they appear on skins page.


  • Alpha Testers

    I downloaded 2 new skins from the new skin section for PowerArchiver 2006.
    The Darker Circle skin and the Longhorn skin.

    On the skins page the tool-bars have a sliver/grey background. But when I have them installed I get a blue background on the tool-bars as you can see from the attached screen-shots.

    Other skins appear to be OK so wonder why these skins appear different.

    Anyone else get this or is it just me.

    Luxor
    attachment_t_1243_0_darker-circle-skin-toolbar.gif
    attachment_t_1243_1_longhorn-skin-toolbar.gif



  • @Luxor:

    On the skins page the tool-bars have a sliver/grey background. But when I have them installed I get a blue background on the tool-bars as you can see from the attached screen-shots.

    The skins do not include the toolbar. Not sure why the Toolbar background changes but it happens with most of them. If you change the toolbar this will change/reset the background of the toolbar icons.
    E.g. Default -> Default (large) -> Default


  • Alpha Testers

    How come it is only with these two skins that I am seeing this behaviour. ?
    Every other skin appears to be as it looks on the skins page.

    Changing to default is not the answer as then I get just that, the default but no skin.

    If you mean select default then select a skin, I have already tried that but the blue background reappears.

    Luxor


  • conexware

    what OS are you using?

    thanks!


  • conexware

    ok, so bg changes only if XP themes are enabled (screenshot was taken on system that has it disabled). So you SHOULD get the blue bg (looks better too). It depends on the skin actually.

    thanks!



  • This post is deleted!


  • This post is deleted!

Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.