Supressing "not found" beep



  • Good day,

    Just curious if it is possible to suppress the beep that sounds when I attempt to run
    "paext -e -o+ -or -d -q -psub *.zip" on a folder that does not contain any zips.

    I am trying to use paext to unarchive all zip files that are present in subfolders using a batch file. I have to run this job daily, today I have 37 subfolders of which 7 contain zip files So as usual, everyone in the office is thinking ‘what is he up to now’ when they hear my PC beep 30 times (on numerous occasions I might add because I am still testing)! 😃

    Rather than checking for the existance of a zip in a particular subdirectory can I just turn the beep off? I do have the -q (quite) command flag on but I still get the PC speaker still beeps.

    Please don’t tell me to disconnect one of the PC Speaker wires, I already did that but it still beeps. (Just kidding.) In the future I’ll try to control myself with the smilies but this being my first post I just couldn’t help it. 😉

    Thank you for any thoughts.



  • Rather than checking for the existance of a zip in a particular subdirectory

    Do you mean this does NOT work ? 😕
    if exist *.zip paext -e -o+ -or -d -q -psub *.zip



  • Thank you TBGBe!

    My program wasn’t generating the “if exist *.zip” in the batch file. I added that and it works like a charm! I appreciate your assistance!


 

Suggested Topics

2
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy