PA 16.00.69 - Win 7



  • In previous versions, I feel sure that when a file was deleted from an archive (in my case, almost always .ZIP or .ZIPX), the window automatically refreshed to redisplay the archive minus the deleted file.

    When I do this now, there is no automatic refresh, and the deleted file remains displayed. F5 will refresh and show the archive minus the file. I’ve tried this with and without Preview enabled, but there is no difference.

    I attach screenshots of what I think are the most relevant Configuration settings.
    attachment_t_6521_0_pa69-1.jpg
    attachment_t_6521_1_pa69-2.jpg


  • conexware

    seems to work fine here. deleted and refreshed automatically and not showing the deleted file.
    any special way you’re deleting it? I’ve tried the delete button on keyboard and right click>delete

    maybe send your reg settings to support at conexware dot com and we’ll try with those as well
    thanks



  • @Mili:

    seems to work fine here. deleted and refreshed automatically and not showing the deleted file.
    any special way you’re deleting it? I’ve tried the delete button on keyboard and right click>delete

    maybe send your reg settings to support at conexware dot com and we’ll try with those as well
    thanks

    Thanks.

    I had a subsequent problem where the skin somehow became corrupt, with all buttons hidden, and thus rendering PA inaccessible.

    For various reasons, I updated to16.00.69 by downloading the entire file, so was able to use this to repair the installation.

    When that was complete, PA was restored to normal look (albeit with settings lost) and the delete/refresh problem has been cleared/fixed.


  • conexware

    thanks for the update!


  • conexware

    @PA_Fan:

    Thanks.

    I had a subsequent problem where the skin somehow became corrupt, with all buttons hidden, and thus rendering PA inaccessible.

    For various reasons, I updated to16.00.69 by downloading the entire file, so was able to use this to repair the installation.

    When that was complete, PA was restored to normal look (albeit with settings lost) and the delete/refresh problem has been cleared/fixed.

    when something like that happens next time, try to save the registry so we can reproduce it here. Same goes for the repair, manually deleting HKCU\Software\PowerArchiverint would have likely reset it all back without need to repair.

    thanks!


 

3
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy