PA installation checkboxes


  • Banned

    When we save settings, some are not saved. I know whenever I update i have to do various tweaks to get PA back in the same order.

    What doesn’t get saved? I know the items on and the location of the QAT is not saved. It seems, too, that there are others . . . maybe some shell extensions; even some basic GUI features (whether queue is on; whether PA is pinned; whether preview is on).

    Indeed, the latter three are not always on, even when I check the appropriate boxes during installation.

    Could you expand the number of settings saved? That would be nice (but maybe unduly complex to execute).


  • conexware

    is this during installation or during PA usage? These are two very different things.

    Pinning should now work properly as of latest update.


  • Banned

    whenever I install the latest version of PA, I always lose some settings, for sure the QAT.

    I am fairly sure there are others, but am not 100% sure what they are.

    Importing old settings doesn’t help because some things (at least QAT) are not apparently stored in either the local or cloud settings files.

    I have also noticed that some options chosen (the checkboxes in the dialogue boxes) when installing, do not “take” (e.g., turning on the queue). Some seem to take sometimes, but not others.

    Sometimes too I will get a later dialogue when opening PA asking me if I want to associate PA with all archive formats (even though that is always my default, and I checked the box during installation).


  • conexware

    do you sometimes manually uninstall PowerArchiver? If so, these settings will not stick since manual uninstall removes all traces of previous installation/settings…. while installing over old version will do proper upgrade and most of these should work fine.


  • Banned

    A couple of times I had to manually uninstall (to see if that was the source of some glitch). But sometimes these were just updates from links posted on this site.


  • conexware

    i think QAT might be only one thats truly problematic since it does not get saved during export, we should add that for next release and doublecheck everything else.


  • Banned

    I had noted above that sometimes out of the blue I get a dialogue box asking me if I want to associate all archives with PA. This more commonly happens right after an installation (and even though I checked the box saying that I did wan them associated.

    Yesterday I got it out of the blue. See below:
    attachment_p_33709_0_associate-archives.png


  • conexware

    @Socrates:

    I had noted above that sometimes out of the blue I get a dialogue box asking me if I want to associate all archives with PA. This more commonly happens right after an installation (and even though I checked the box saying that I did wan them associated.

    Yesterday I got it out of the blue. See below:

    that usually means that some app took over one of the checked extension associations.


  • Alpha Testers

    I find it usually happens to me after a Java update.


  • Banned

    Not sure I remember such an update this time. But that makes sense. Thanks, Luxor.


 

4
Online

9.8k
Users

6.0k
Topics

36.8k
Posts