Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

ZTE 'shell' images



  • Strange how I missed this but I’ve noticed even though I’ve got the option to ‘use images beside menus items’ ticked it fails to do so as shown in the screenshot attached.


  • conexware

    Mike, is this on Windows 32-bit. We detected the issue on Windows x86, not on Windows x64 as you stated in your footer…



  • this is on Windows 7 Ultimate x64 Ivan


  • conexware

    @ivan:

    Mike, is this on Windows 32-bit. We detected the issue on Windows x86, not on Windows x64 as you stated in your footer…

    i dont have them on x64 either… is this someone from upstairs telling us we need ZTE icons? 😛


  • conexware

    There was an error displaying images in shell context menus, but will be fixed in next release.

    Right now it is same image as in PA, but we will make a new icon for ZTE shell.



  • are there plans to integrate the Zte ‘shell’ options into the existing PA ‘shell’ options or will it continue to ‘stand alone’ ?


  • conexware

    Will continue to stand alone since they are independent applications (user can have PA or ZTE or PA+ZTE installed), they will have different icons and most of the options are different. We only can detect if user has PA installed before installing ZTE and disable any e-mail shell options in PA and enable those in ZTE.



  • ‘shell’ images are now displaying perfectly…many thanks guys…:)


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.