PA2010 bug\spanned archive



  • I just noticed this with PA2010 Pro 11.50.20. After creating a spanned archive I get an error when trying to extract it.

    I created the archive using the following settings…

    All seems well until I try to extract it…

    When I try to open the archive I get this….

    If I open the archive by clicking on the smallest file it opens fine, but I still cannot extract it properly…

    The PP presentation works fine and is not corrupted. I’m using vista 64 with office 2007. Thanks.


  • conexware

    ok so when you open it with open button instead of doubleclick what happnes? Works?



  • If I open the archive from PA and select the first file it opens fine, if I select any of the other parts it won’t open and no error message is shown.


  • conexware

    @skypx:

    If I open the archive from PA and select the first file it opens fine, if I select any of the other parts it won’t open and no error message is shown.

    ok, so its problem with new drag and drop stuff… thanks!


  • conexware

    Hello,

    There are (were) few problems. We hopefully detected and solved them all:

    1. Creating spanned zip archives had problem - corrupted spanned archive or archives with wrong naming were created
    2. Extracting spanned zip archives had problem - crc error while extracting correct spanned archives
    3. we now added a feature to detect “last” - smallest part of zip archive and open that part when you try to open any part either in main interface using “open” button, or in Windows Explorer.


  • Thanks. 😃 Looking forward to the next beta.


  • conexware

    please check with official beta 1, and let us know if this has been fixed… thank you!



  • @spwolf:

    please check with official beta 1, and let us know if this has been fixed… thank you!

    Checked it last night and it working! Thank you. 😃


  • conexware

    more than welcome :)…


Locked
 

6
Online

9.8k
Users

6.0k
Topics

36.7k
Posts