Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Openoffice documents show "File Download" dialog with preview enabled

  • For as long as I could remember, when Preview mode is set to Smart or Enabled, a Internet Explorer “File Download” dialog always pops up. When I disable the Preview pane, that dialog goes away.

    AFAIK, all Openoffice documents are affected by this bug

    Here’s a screenshot:

  • What is set for the OpenOffice filetypes under “Configuration / Preview, Command Line” (ods etc.)?

  • Never noticed that option before….

    all Openoffice filetypes are listed under ‘internet’ (which explains the IE file download box).

    edit> Openoffice provides a ActiveX control, but it isn’t installed by default. Install that, and I bet it will work then.

    Openoffice setup doesn’t register the activeX control either. You have to do it manually:

    regsvr32 “C:\Program Files\ 3\Basis\program\so_activex.dll”

    btw, it works 🙂 A little cramped with the extra buttons that Openoffice provides, but works none-the-less

  • conexware

    nice 🙂

Log in to reply

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.