Bug with the context Menu

  • Hello,

    First, excuse me if i made some mistake in my english, i am a french user of Power Archiver

    Since i update to power archiver v10.10.10 fr, i have a bug with the context menu.
    The options i select in the program …

    For compression :
    In a sub menu,
    Compress in ( for each format aivaible )

    For extraction :
    Ine a sub menu,
    Extract here
    Extract in separate folders
    Create sfx
    Test Archive

    And no handlers out of the sub menu.

    … Doesn’t match with the option avaible in the context menu, i have always the context menu configured by défault mixed with my own programed menu, even if my own menu is présent and writted in the options of the programm.

    And for exemple, when i click on extract to ‘path & folder’ this is the compress with option menu who apear…

    I tried to uninstall power archiver, reboot, réinstall it but the problem is the same.

    Note that when i come back to the previous version ( v10.01.03 fr ) all is good in my context menu.

    i tried too to disable other context menu handlers from other compression programs as winrar to avoid a conflict, but this act didn’t correct the problem.

    I am under win xp home french sp2, not tested under windows vista, the time is missing to me
    And now works with the v10.01.03 version :( …

    Anibody have an idea ?

  • conexware

    so the problem is that when you click on something in shell extensions, it doesnt do what it is supposed to?

  • conexware

    try copying shell.plf file from translations folder of 10.01 to 10.10… see if that works. It seems as if 10.10 translation has issue - please confirm so we know.


  • conexware

    to be more specific copy from 10.01 Languages\PASHELL_FR.PLF to 10.10 to Languages\PASHELL_FR.PLF, restart Windows and check.

Log in to reply