Impossible Password set on PBS file



  • Hello,

    I just registered PA a few weeks ago. I set up an autobackup file and tried opening one today. None of my passwords (4 digit) opened it. when I looked in the PBS file I found a password set to: ¿7ü*›±(Í?ù½o²îã4±A

    I don’t know how that was set, I don’t even know how to make most of those characters. but when I copied it from the pbs to the zip password prompt it opened.

    I am thinking this could be a dangerous bug or problem for people. Please advise


  • conexware

    what version of PowerArchiver were you using before?Or did you start with 9.63?



  • I started with 9.63



  • I was under the impression that when storing the password in the pbs file, it is encrypted 🆒

    Hence, the item in the pbs file is “Epassword” - not just Password.

    However, that doesn’t explain why it worked via copy/paste into password field 😕



  • @TBGBe:

    I was under the impression that when storing the password in the pbs file, it is encrypted 🆒

    Hence, the item in the pbs file is “Epassword” - not just Password.

    However, that doesn’t explain why it worked via copy/paste into password field 😕

    I set the password to something entirely different.

    and “Epassword” doesn’t open the file if I use it in the “enter password” textbox.


  • conexware

    can you send us that .pbs file? Either to support at conexware . com, or attach it to the forums.

    Epassword is new password which is encrypted. Password is previous password that was used in earlier versions and is not encrypted.

    thanks,


 

7
Online

9.8k
Users

6.0k
Topics

36.8k
Posts