Zip failure


  • Alpha Testers

    Using PowerArchiver 9.60 beta2

    Think I have found a bug in the latest beta.

    For testing purposes I created 3 folders: testa,testb,testc. Each containing one text file.

    I then tried to create a new archive with these folders.

    Created a new Zip archive called test and added these 3 folders then clicked finish. Result no files in the archive and no Zip archive created either.

    Used the same 3 folders and created all other archive formats with no problem. It is only a Zip that fails.

    Interestingly enough if I create a Zip archive and click finish after adding one folder and then each subsequent folder the archive is fine.

    Also if I highlight the folders in explorer and use the shell extension “Compress With Options” then the Zip archive is created as normal.

    luxor


  • conexware

    Hi,

    please tell us how exactly did you create the zip file (options, was it advanced add window, was normal relative path enabled, etc)

    I can not reproduce it on my test computer.

    thanks,



  • i have followed his instructions by using context menues and powerarchiver itself all ways you can do so with pa and results prove that there is no problem however tried with ultimatezip and problem is there

    are u using this program instead

    windows 2000 tested on


  • Alpha Testers

    @spwolf:

    Hi,

    please tell us how exactly did you create the zip file (options, was it advanced add window, was normal relative path enabled, etc)

    I can not reproduce it on my test computer.

    thanks,

    Hi Spywolf.

    Otions: Advanced Add Window enabled. Normal Reletive Path disabled. Anything else you need from options ?

    When adding a folder to the archive I was using “Store relative paths”.

    Did another test but this time using “Store full paths” and that one worked fine.
    Tried again using “Do not store paths”, fine once again.
    So it appears to be only when the “Store relative paths” option is used in the Add window.

    Should have mentioned using XP Home SP2 all up to date.

    Hope this helps

    Luxor


  • Alpha Testers

    @davidsplash:

    i have followed his instructions by using context menues and powerarchiver itself all ways you can do so with pa and results prove that there is no problem however tried with ultimatezip and problem is there

    are u using this program instead

    windows 2000 tested on

    If I was I would be posting in the ultimatezip forum wouldn’t I. :rolleyes:

    Seriously though, Powerarchiver is the only Archiver I use and the only one that has ever been on my computer. No need for anything else. 😃

    Luxor


  • conexware

    thanks for extra info, its probably something to do with Advanced Add window, since we improved it in Betas… I will check it out.


  • Alpha Testers

    Fixed in PowerArchiver 2006 9.6 Beta 3 🙂

    Luxor


  • conexware

    great, closing the thread!


Locked
 

4
Online

9.8k
Users

6.0k
Topics

36.9k
Posts