Key Problems



  • Hi,

    I’m a german user of PA2005 and I want to use the new version 2006. But there is a problem: It says that my key is wrong in PA 2006?!

    What can I do? Or, what I have to do?



  • I think you have to go to http://www.conexware.com/shop/ and log in.
    Click on the “upgrade” icon to retrieve a new code by e-mail.



  • Thank you!


  • conexware

    Indeed, all previous PA orders get International keys as well, so you just need to login to get your keys.

    thanks!!!



  • I just can’t logon since I don’t have a password… Never subscribed there.



  • @tigers:

    I just can’t logon since I don’t have a password… Never subscribed there.

    I have the same problem. The email I received after purchasing my copy just mentions the serial but no password for the conexware site…



  • Two options:-
    a) If your email address is still valid - use the “Lost Your Password” query 😃
    b) If not, send email to support (at) conexware.com giving your registration details.


  • conexware

    Terry is right!

    Extremly small number of user is not listed on the site, only question is if your email changed or not…



  • @spwolf:

    Terry is right!

    Extremly small number of user is not listed on the site, only question is if your email changed or not…

    I was not listed in the database. Nathan just added my account and now everything works fine.

    Thanks,
    Martin



  • I’ve sent in a couple of requests to try and get access so that I can get my new registration code, but nothing has been sent back yet. I sent one when we got the notice that a new version would be out soon, and then again this past weekend.

    How long does it generally take to get a response with login/pw information?


  • conexware

    @aperry:

    I’ve sent in a couple of requests to try and get access so that I can get my new registration code, but nothing has been sent back yet. I sent one when we got the notice that a new version would be out soon, and then again this past weekend.

    How long does it generally take to get a response with login/pw information?

    If your email is not registered, you will need to contact support via contact page above and explain your situation.

    If your email is in the database, response is automatic.

    thanks,



  • @spwolf:

    If your email is not registered, you will need to contact support via contact page above and explain your situation.

    If your email is in the database, response is automatic.

    thanks,

    I did that, twice. My email address has changed since my original order, but I did include a copy of the original confirmation email showing my previous email address along with my current email address.

    Guess I just have to wait a little longer…



  • Same for me. I’m still waiting for an answer. In the meanwhile I have to wait for the countdown every time. Annoying…



  • Just to be 100% certain.

    If the email address you used when registering PowerArchiver is no longer valid, then you cannot contact Conexware via the Account / Shop page because the auto-response will still go to the “old” address!

    You should complete the online support request form { or send an email (from your correct address) to support (at) conexware.com} giving your original registration details and clarifying that your email address has changed.



  • Yes, I understand, but that address is still valid, but empty.
    I’ve been recontacted now, but it seems a long procedure…



  • @TBGBe:

    Just to be 100% certain.

    If the email address you used when registering PowerArchiver is no longer valid, then you cannot contact Conexware via the Account / Shop page because the auto-response will still go to the “old” address!

    You should complete the online support request form { or send an email (from your correct address) to support (at) conexware.com} giving your original registration details and clarifying that your email address has changed.

    I did that 2 Days ago (sent Mail to Support Address). No answer yet.
    Will keep waiting. 🙂


  • conexware

    @Neroon:

    I did that 2 Days ago (sent Mail to Support Address). No answer yet.
    Will keep waiting. 🙂

    send it again, we either didnt receive it or you didnt receive our reply.





  • Some Mailing with Drazen solved the Problem. 🙂



  • I have exactly the same problem.
    I have a very old lifetime key that I can’t use with the new version. I even still have the original mail where Drazen sent the original key.

    However i couldn’t login because my email-address since then has changed.

    The first time I mailed to the customer support I got a mail like ‘no problem, send us your private data and we will create a new account for you’.
    I did that - however I never got an answer nor am I able to request my login data by that email (that I put in my answer mail) over the website.

    Now comes the interesting part:

    After that I mailed about 6 times to the customer support. I don’t get an answer at all. After the 2nd time I deactivated all my spam filters since I was suspecting that any answer mail got stuck. Nothing.

    I was about to convince my company with 300 people with use Powerarchiver instead of Winzip. Since it offers alot more feature with the same interface - but with this current support behaviour I am stuck at the moment.

    So please… Dear support people… if you read this - please help! You can contact me using this board for example. I checked that mail coming from this board is going through (I could not have registered otherwise)

    From Germany, Hamburg

    Carsten Schmitz


 

4
Online

9.8k
Users

6.0k
Topics

36.8k
Posts