@dharmang1910 said in PA 2019 register type associations everytime.: today i updated the power archiver version to 19.00.39 version but my problem is not solved. My temporary problem is solved by this method. Go to option->file formats and check the show associate window if … and restart the power archiver. After restart it shows a message for file association and in that dialogue uncheck all users and check the never ask and most important press no button. After this steps it can not shows uac screen. Thanks very much for the update @dharmang1910 I’ve added the info to the bug report.