PA gives gpf



  • When power archiver runs backup script from task mgr it gives 3 gpf windows for unknown and powarc.exe. It is set on gzip tar. I have edited it repeatedly. When I goto the menu from pa and runit w/ the editor it will run. Worked fine before upgrade. This happened in previous versions. I believe it was related to it getting file type wrong. Since it doesn’t give too much info hard to say. This is on w98 so no real dump.


  • conexware

    What version of PA are you using?

    thanks,



  • PA 9.00.33 / Win98
    Cannot reproduce this.

    Note: Just testing so only used Run Once option?
    PBS file attached (just renamed to txt for attaching).



  • Latest version PA. On win98 original w/ updates. Runs fine from wizard, but tries to run from task manager and gpf. Don’t have anything unusual running at time. Only kerio fw. It did this before in on version. Then ran fine. This no install broke it I guess. I will try to down grade to last version I had.


  • conexware

    Can you please check what is the actual version number in About menu?

    thanks,



  • Sorry about that. Maybe not latest, but just downloaded it. 9.00.31. Thanks.



  • Just updated. Here is something else I am seeing. When I go from in pa and edit/run the script I have to go and change it to gzipped tar then file name changes(filename.tar.gz) and I can run it fine, but the filename and gzip settings refuse to stick which may be causing the error. Even when I choose save as default if I open the script it goes back to .tar and the regular tar settings.



  • With the update it finally stuck in pa when editing, but when I run *.pbs script from taskmgr it now gpfs in powerarc.exe. With run once set. How odd. The task is set as c:\path\script.pbs should I change that to make it run better. It may be a previous pa install in the reg somewhere that is messing it up.



  • I don’t know…weird. zip runs fine, but gzip gives gpf. Checked registry couldn’t find anything that jumped at me.



  • Sorry, missed your reply (not ignoring you).

    zip runs fine, but gzip gives gpf.

    Still cannot reproduce this.

    Some things to consider:-
    Can you activate DR Watson trace ( may help when nothing else is running).

    Do you know at which point it gpf’s
    a) Building Filelist
    b) Compressing TAR
    c) GZipping

    I don’t know kerio fw, does it have an Anti-Virus check/scan which “might” influence this?
    Do you have other tasks running (e.g. Disk Cleanup) which might be deleting the Temp directory?



  • Don’t sweat it. I was just using zip for now. Hadn’t had time to fool with it, but maybe this weekend. Since it doesn’t say. I don’t know when it happens, but it is right when it starts to run. It seems to load then gpf. Active desktop is disabled. I am using 5.5 IE. on this sys. 6.0 on win98 can get clunky. (use FF mostly anyway) I tried using dbugview and didn’t get anything. I did hit on something that has happened before tho. I went back and did a new script adding a folder at a time. I got a few folders added and it was fine. I think it was the my docs folder. Once before I had another desktop folder that triggered this. Might be related to size w/ in the desktop folder or recursive folders, as well. Just thought that the fact that it ran fine w/in PA, but not from taskmgr was odd and w/ tar gzip. I am going to add back all folders incrementally and see if I can isolate it. Kerio has no AV I unloaded other processes, as well. Including w/o AV. Didn’t change anything tho…just upgraded PA. I will let you know what it does.

    Edit:
    It appears to gpf’s when it is compiling a filelist. However, nothing is open or running. I tried it this way.



  • gpf’s when it is compiling a filelist.

    That points to a problem in TAR module. I would check filenames, path/filename lengths and things like non-english characters (Unicode support is not good on Win98).

    Active desktop is disabled. I am using 5.5 IE. on this sys. 6.0 on win98 can get clunky.

    We have some differences. I have active desktop enabled (only for Background JPG).
    I have IE 6 - only because it includes OS updates.
    I also upgraded OS via the MS update/security CD.

    use FF mostly anyway

    I use Opera 🆒 - but do have FF installed :p
    That is for another forum though 😃

    Edit: You did upgrade PA with 9.00.35 ?
    http://www.powerarchiver.com/forums/showthread.php?t=128



  • Yep, here’s the deal. A particularly long shared file path looks to be the problem w/ tar. Removed that: it ran fine. It ran fine before and from w/in PA. Just not from .pbs. I don’t have time stamp or other options selected. I will try 9.00.35 later and see if it works okay. Thanks guys. I have been sending you business. 😃



  • Maybe save yourself some testing effort (wait for 9.1):

    http://www.powerarchiver.com/forums/showthread.php?t=71


  • conexware

    can you please send me that PBS you had problems with and full filename of file that caused problems?


 

5
Online

9.8k
Users

6.0k
Topics

36.8k
Posts