PAOP AES Encyption Option Disabled

  • By default the AES Encyption check box is grayed out.
    To enable this function you must use the drop down Compression format: select Don’t compress. Then use the drop down menu again then select ZIP. The AES check box will now be allowed to be checked. Click OK to close and save options

    Bug?? :eek:

    PA Version:
    PAOP Version: 1.0-1.01.00

  • conexware


    I noticed it once bug I could not get it to appear after that… We will check it out.


  • I can continue to reproduce this issue every time i open the options on Outlook unless the box is left checked then it will not show up again. Once you uncheck the box and click ok then reopen the Outlook options it will again be grayed out…



  • Yes, I see that too.
    Select non Zip format e.g CAB, Don’t compress etc
    Close options
    Open options
    Select Zip - AES Encyption is available.
    Leave AES Encyption unchecked.
    Close options
    Open options
    Zip is selected - but AES Encyption check is greyed out.

Log in to reply