Preview of pdf files



  • Hello, can you help me? I am experiencing a strange issue while selecting pdf files compressed into Powerarchiver file:instead of showing the preview in the right hand panel, the (one) click to select the pdf file causes Adobe Reader to open it. I’ve checked the configuration, everything seems ok, there is an item, regarding one click to open the file, but nothing changes by selecting or not selecting it. Tried various versions of Powerarchiver, same result. I removed Adobe:same issue, but the pdf file is opened by Edge :-) This issue is limite to only one of the users who log on the computer. OS Win10 rev. 2004…Thank you very much for your help.


  • conexware

    Hi @Vindrus
    Thanks for the information. We were not able to reproduce the same issue here. When you single click a PDF inside an archive, and it opens in Adobe Reader, what does the preview window in PowerArchiver show?
    If you go to Options>Set Installation Defaults, does that help?

    Also, the issue appears on an account for a specific user, others users/accounts on the same machine do not have this issue?

    Please let us know, we’ll do our best to help. Thanks!



  • @Mili said in Preview of pdf files:

    nks for the information. We were not able to reproduce the same issue here. When you single click a PDF inside an archive, and it opens in Adobe Reader, what does the preview window in PowerArchiver show?
    If you go to Options>Set Installation Defaults, does that help?
    Also, the issue appears on an account for a specific user, others users/accounts on the same machine do not have this issue?
    Please let us know, we’ll do our best to help. Thanks!

    Hi, thank you for your reply.

    • When Adobe opens, the PowerArchiver preview window is empty;
    • Set installation defaults: done, but same issue.;
    • yes, the problem is related to a specific user, the others who log on the pc do not have this issue (perhaps we should create a new user …

  • conexware

    Hey @Vindrus

    Thanks for all of the information. Which version exactly are you having this issue on?
    Have you tried the latest 2019 and latest 2021 version and what was the result?

    Also, in case we need to look at that too, please send us the powerarchiver reg code for that account.
    You can extract it from the Options>Configuration button dropdown, Save settings to file.
    You can mail it to support at conexware dot com

    Thanks!



  • I think i’ve solved the problem. You have set up a user with limited options programs like powerarchiver need to be allowed certain options in windows same for Adobe. You might wnat to set up a new user with exactly the same options as the other users and see if that solves the issue


Log in to reply