PA standard 2019 can not create PA-archives



  • Hi!
    I own a license for PA standard for a long time and I am using PA standard portable 19.00.57 x64.
    I can not create PA-archives with that version: when I create a new archive and select PA a box opens offering me to buy the PA-toolbox, and when trying to add archives the PA-format is labeled “select” and the same box opens. When I deny that offer I can not create the archive.
    It was my understanding, that all versions of PA 2019 (including standard) support the PA-format?
    Thanks for help!
    A.Borque


  • conexware

    Hello,

    We have sent a reply through support regarding the .PA format availability, let us know if you did not receive it by any chance. Thanks!


  • conexware

    Hello,

    We have sent a reply through support regarding the .PA format availability, let us know if you did not receive it by any chance. Thanks!


Log in to reply