The file list is not updated

  • My OS: Windows XP Home Edition, SP3
    The version number and date of the program: PowerArchiver 2019 Standard 19.00.47 (05/2019)

    When the program is launched as Administrator in a Standard User account, then after deleting a file, the file list is not updated.

    How to reproduce the problem

    See the video clip that demonstrates this problem.

    In the video we see the following.
    I click the Start menu, then right-click the PowerArchiver shortcut, and select Run as administrator.
    I select the admin account, enter the password, and click OK.
    I wait for some time until the program starts.
    Being in Explorer mode, I go to the “I:\Documents and Settings\Михаил\Мои документы\Proj\olb\MODULES\files\Rev 5.10” directory.
    In this directory, I select two files: OLBStartPack5100100.7z, OLBStartPack5100100.rar.
    Using the pop-up menu I select the Delete option. This displays the dialog box that requires confirmation. I click OK in this window.
    I still see the same files in the file list, while in fact the files have already been deleted.
    To check this fact, I needed to re-locate this directory again.

  • conexware

    hmmm, I have been trying to reproduce this but it refreshes every time.
    I tried in subfolders as you have it in your video but it always worked.
    Does it happen in the admin account for you also or just the non admin account?

  • This happens when I log in as a Standard User without administrator rights and run the PowerArchiver as an administrator.
    If I log in as an admin, there is no such problem. If I log in as a non admin and run the archiver as a standard user account without administrator rights, then this problem also does not exist.

Log in to reply