E-Mail problem



  • My OS: Windows XP Home Edition, SP3
    The version number and date of the program: PowerArchiver 2019 Standard 19.00.47 (05/2019)

    How to reproduce the problem

    I have two accounts on my computer. One Michael, and the other Admin.
    I logged in as Michael (normal account with limited rightes).
    Open Microsoft Explorer and select the files I want to compress.
    Click the right mouse button to display the pop-up menu.
    Click on «Compress & E-Mail “olb.zip”».
    I see a dialog box that shows the movement of the zip process. After the zip ends, the mail client window opens, but as soon as it opens it closes immediately.
    See the video clip that demonstrates this.



  • This problem, which I experienced, also was in the admin account.


  • conexware

    Hi @Michael72,

    Sorry for the wait, I have finally set up Outlook Express on the XP test machine so that it works and can test this issue.
    After testing, works fine here. After selecting a few files, then choosing Compress & Email, the new email window opened and I was able to send the email with the zip file attached. The email arrived successfully.

    The files that were compressed in your video, are they on a local disk or a network disk?
    I see that they are on disk I: so would like to check if it’s on a local or networked disc as that could be the reason.

    Thanks!



  • Disk I: is the local disk on which the OS is installed. It happened because I reinstalled the system. The files are in my account. Once again, I checked the problem with the administrator account. The problem is the same. I reset the archiver’s default settings - the problem remains.



  • Additional Information:
    To reproduce the problem, load Light Solitude skin by clicking on “View > Skins > Modern Windows 10 > Light Solitude” from the menu.
    If you load Classic Simple skin by clicking on “View > Skins > Classic Toolbar > Classic Simple (fastest)”, it works fine.


Log in to reply