Cannot compress big files to .PA archives



  • You cannot compress big files (tested with a file bigger than 330MB) into .PA format unless you start PowerArchiver with Admin rights.

    Otherwise, this error is shown: error.png

    If you compress a small file (say 8MB), then the .PA archive is created without issues.

    I’m not sure what file sizes hit these ‘small’ and ‘large’ file limits.

    Repeat the same test, but instead of creating a .PA file, create a .7z file instead.

    You’ll notice that both the large and small archive is created without any issues.


  • conexware

    @squeezeme247 said in Cannot compress big files to .PA archives:

    You cannot compress big files (tested with a file bigger than 330MB) into .PA format unless you start PowerArchiver with Admin rights.

    Otherwise, this error is shown: error.png

    If you compress a small file (say 8MB), then the .PA archive is created without issues.

    I’m not sure what file sizes hit these ‘small’ and ‘large’ file limits.

    Repeat the same test, but instead of creating a .PA file, create a .7z file instead.

    You’ll notice that both the large and small archive is created without any issues.

    hey, i dont think it has anything to do with admin rights, rather issue is 32bit OS and too much memory needed that PA at 32bit can not address.

    Can you tell us what settings for compression are you using? We have many limits on 32bit systems but we maybe did not get it right.

    thanks!


  • conexware

    but generally, lower down your thread count and compression strenght… @Mili will check if somehow on protable version we have this issue where we dont lower it automatically.


  • conexware

    initial test showed no error, but we are still testing. Could you let us know what settings you used when compressing to PA? We’d like to test with those exact settings.
    Thanks!



  • Method: Optimize Strong
    Compression: Extreme
    Threads: 2 (Automatic = UNCHECKED)
    Add to queue: UNCHECKED
    Low priority: UNCHECKED

    I shouldn’t have to lower compression settings.
    PowerArchiver should adjust to the memory I have available.


Log in to reply
 

  • 2
  • 6
  • 27
  • 4
  • 9
  • 17
  • 14
  • 2