Power Archiver 20018 and Outlook 2016



  • HI.

    Today I installed Office 2016 and now I have here a Little Problem.
    Bevor Office 2016 I used Office 2007.
    And there I was in Outlook 2007 able to configurate the Plugin in the Options menu.
    In the menu Options i had a Register for Powerarchiver

    But in Outlook 2016 I can’t find the configuration window for the Powerarchiver Plugin.
    So where can I find it so that I configurate it?

    Office 2016 is a Little bit different from the handling than Office 2007

    I mean the config windows which you can see here on the screenshots.
    https://www.powerarchiver.com/de/powerarchiver-for-outlook-plugin-paop/

    In Outlook 2007 I had this configuration Regsiter to config the powerarchiver plugin.
    But I can’t find such an config register/window under Outlook 2016.

    MfG
    MDuss


  • conexware

    @MDuss If you go to Outlook> Options> Add-in Options, click on PowerArchiver and then Add-In Options button to configure it.

    If you download and install 3.04 version of PAOP, then you will see Configuration right in PowerArchiver tab.

    thanks!



  • Hi spywolf.

    And here is my problem. I have installed the PAOP 3.04 and I have no entry at the Add-In.
    The Add-In was my first point which i checked after the installation.

    Here is a screenshot from the add-in Windows:
    https://www.bilder-upload.eu/bild-6a5e16-1545654220.jpg.html

    So you can see, there is no entry for powerarchiver.

    When I try the Version 2.40.03 I have the same. No entry in Outlook.

    MfG
    MDuss


  • conexware

    @MDuss said in Power Archiver 20018 and Outlook 2016:

    Hi spywolf.

    And here is my problem. I have installed the PAOP 3.04 and I have no entry at the Add-In.
    The Add-In was my first point which i checked after the installation.

    Here is a screenshot from the add-in Windows:
    https://www.bilder-upload.eu/bild-6a5e16-1545654220.jpg.html

    So you can see, there is no entry for powerarchiver.

    When I try the Version 2.40.03 I have the same. No entry in Outlook.

    MfG
    MDuss

    did you restart outlook after installation?



  • @MDuss said in Power Archiver 20018 and Outlook 2016:

    https://www.bilder-upload.eu/bild-6a5e16-1545654220.jpg.html

    From this screenshot, you can see, that it’s Outlook x64, while there was only an x86 version of Outlook 2007. Maybe you need to reinstall PAOP, that the x64 plugin is installed correct?



  • HI.

    I have reinstalled the PAOP Plug in and restart Outlook, even my computer.

    Or should I try Office 2016 in 32-bit Version?

    MfG
    MDuss



  • I’m not using Outlook (and therefore no PAOP), but the information on the homepage says, both x86 and x64 version are supported by PAOP, so this shouldn’t matter!?



  • Normaly I would say yes, but sometimes it does matter.

    At first I used Office 2007 Enterprise 32-Bit and the powerarchiver plugin 2.40.03.
    Now I use Office 2016 Professional Plus with the powerarchiver plugin 3.04.

    I reinstalled both powerarchiver plugins more than one time. Both togehter and both seperatly. It have no effect in outlook 2016.
    The plugin will not apear in the oulook 2016 add-ins so i can not configurate and use this plugin.

    MfG
    MDuss



  • On my test machine AutoRuns doesn’t recognize PAOP as Office Plugin after installation.

    In your Registry, you should have a key
    HKEY_CLASSES_ROOT\PAOPLibrary.OlAddIn
    at least, this is the name on my test machine.
    Check if HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins has a subkey PAOPLibrary.OlAddIn
    If I add this key, on my system, AutoRuns recognizes PAOP as Office plugin. Maybe this suffices for Outlook, too?



  • Hi BigMike.

    Under the Key HKEY_CLASSES_ROOT
    I have two entrances.

    1. PAOPLibrary.OlAddIn
      and there is the subfolder with the name Clsid
    2. PAOPLibrary.OptionPage
      and there is also a subfolder with the name Clsid

    In the area HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins
    I haven’t an entry with the name PAOPLibrary.OlAddIn

    MfG
    MDuss



  • @BigMike said in Power Archiver 20018 and Outlook 2016:

    On my test machine AutoRuns doesn’t recognize PAOP as Office Plugin after installation.

    In your Registry, you should have a key
    HKEY_CLASSES_ROOT\PAOPLibrary.OlAddIn
    at least, this is the name on my test machine.
    Check if HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins has a subkey PAOPLibrary.OlAddIn
    If I add this key, on my system, AutoRuns recognizes PAOP as Office plugin. Maybe this suffices for Outlook, too?

    Could you maybee extract the registry entry from the
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins
    for the power archiver plugin?
    Maybee I can bring the plugin to work with this when I integragte this entries.

    It seams that the setup can not create this entries in the windows registry. But I have no idea why there is this problem.

    MfG
    MDuss


  • conexware

    @MDuss said in Power Archiver 20018 and Outlook 2016:

    @BigMike said in Power Archiver 20018 and Outlook 2016:

    On my test machine AutoRuns doesn’t recognize PAOP as Office Plugin after installation.

    In your Registry, you should have a key
    HKEY_CLASSES_ROOT\PAOPLibrary.OlAddIn
    at least, this is the name on my test machine.
    Check if HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins has a subkey PAOPLibrary.OlAddIn
    If I add this key, on my system, AutoRuns recognizes PAOP as Office plugin. Maybe this suffices for Outlook, too?

    Could you maybee extract the registry entry from the
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins
    for the power archiver plugin?
    Maybee I can bring the plugin to work with this when I integragte this entries.

    It seams that the setup can not create this entries in the windows registry. But I have no idea why there is this problem.

    MfG
    MDuss

    Hello,

    can you let us know what version of office it is exactly and what Windows, and we will test with it… But keep in mind that PAOP, both 2.x and 3.x have been in use with Office 2016 for a very long time, and we have been using it on our own 10+ computers also for very long time. It is a very strange issue, but maybe some update changes something.

    Right now we all moved to latest 2019, but we have virtual machines with older windows and office of course.

    thanks!



  • @spwolf said in Power Archiver 20018 and Outlook 2016:

    @MDuss said in Power Archiver 20018 and Outlook 2016:

    @BigMike said in Power Archiver 20018 and Outlook 2016:

    On my test machine AutoRuns doesn’t recognize PAOP as Office Plugin after installation.

    In your Registry, you should have a key
    HKEY_CLASSES_ROOT\PAOPLibrary.OlAddIn
    at least, this is the name on my test machine.
    Check if HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins has a subkey PAOPLibrary.OlAddIn
    If I add this key, on my system, AutoRuns recognizes PAOP as Office plugin. Maybe this suffices for Outlook, too?

    Could you maybee extract the registry entry from the
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins
    for the power archiver plugin?
    Maybee I can bring the plugin to work with this when I integragte this entries.

    It seams that the setup can not create this entries in the windows registry. But I have no idea why there is this problem.

    MfG
    MDuss

    Hello,

    can you let us know what version of office it is exactly and what Windows, and we will test with it… But keep in mind that PAOP, both 2.x and 3.x have been in use with Office 2016 for a very long time, and we have been using it on our own 10+ computers also for very long time. It is a very strange issue, but maybe some update changes something.

    Right now we all moved to latest 2019, but we have virtual machines with older windows and office of course.

    thanks!

    Hi spywolf.

    I use Windows 7 Ultimate 64-Bit edition.
    At first I used Office 2007 Enterprise and the Outlok Plugin 2.40.02. The Outlook Plugin works fine with Outlook 2007.

    Now I use Office 2016 Professional Plus 64-Bit and I wanted to use the Outlook Plugin 3.04 which I have installed.
    But this Plugin and the Version 2.40.02 will not show up in Outlook 2016.

    I have deinstalled and reinstalled the plugins more than once. Only the old, only the new and both together and nothing works.
    At the moment I have installed only the Version 3.04.

    I can not use Office 2019 because this version will not run under Windows 7.

    MfG
    MDuss


  • conexware

    @MDuss said in Power Archiver 20018 and Outlook 2016:

    @spwolf said in Power Archiver 20018 and Outlook 2016:

    @MDuss said in Power Archiver 20018 and Outlook 2016:

    @BigMike said in Power Archiver 20018 and Outlook 2016:

    On my test machine AutoRuns doesn’t recognize PAOP as Office Plugin after installation.

    In your Registry, you should have a key
    HKEY_CLASSES_ROOT\PAOPLibrary.OlAddIn
    at least, this is the name on my test machine.
    Check if HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins has a subkey PAOPLibrary.OlAddIn
    If I add this key, on my system, AutoRuns recognizes PAOP as Office plugin. Maybe this suffices for Outlook, too?

    Could you maybee extract the registry entry from the
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins
    for the power archiver plugin?
    Maybee I can bring the plugin to work with this when I integragte this entries.

    It seams that the setup can not create this entries in the windows registry. But I have no idea why there is this problem.

    MfG
    MDuss

    Hello,

    can you let us know what version of office it is exactly and what Windows, and we will test with it… But keep in mind that PAOP, both 2.x and 3.x have been in use with Office 2016 for a very long time, and we have been using it on our own 10+ computers also for very long time. It is a very strange issue, but maybe some update changes something.

    Right now we all moved to latest 2019, but we have virtual machines with older windows and office of course.

    thanks!

    Hi spywolf.

    I use Windows 7 Ultimate 64-Bit edition.
    At first I used Office 2007 Enterprise and the Outlok Plugin 2.40.02. The Outlook Plugin works fine with Outlook 2007.

    Now I use Office 2016 Professional Plus 64-Bit and I wanted to use the Outlook Plugin 3.04 which I have installed.
    But this Plugin and the Version 2.40.02 will not show up in Outlook 2016.

    I have deinstalled and reinstalled the plugins more than once. Only the old, only the new and both together and nothing works.
    At the moment I have installed only the Version 3.04.

    I can not use Office 2019 because this version will not run under Windows 7.

    MfG
    MDuss

    thank you, it should work under Windows 7 as well.

    I will create that test case and let you know what I find out. Thank you!


  • conexware

    @MDuss Hello, can you please try latest internal build and let us know how it works for you:
    https://powerarchiver.cachefly.net/2019/paop30008.exe

    thank you!



  • @spwolf said in Power Archiver 20018 and Outlook 2016:

    @MDuss Hello, can you please try latest internal build and let us know how it works for you:
    https://powerarchiver.cachefly.net/2019/paop30008.exe

    thank you!

    Hi spywolf.

    I installed the new Version but it will not show up in the Outlook Add-Ins.

    I deinstalled the version 3.00.04 and installed the Version 3.00.08

    Here is a screenshot from the Add-Ins Section from Outlook 2016 options and the installed plugin 3.00.08:
    https://www.bilder-upload.eu/bild-33e9c2-1547452707.jpg.html

    In the Add-In options I have one deaktivated Add-In which you can not see on the screenshot.
    The Add-in is called “Windows Search Email Indexer”. This one is deaktivated.

    The Outlook Plugin seems to be installed because the Files are in the folder
    C:\Program Files\PowerArchiver\PLUGINS\Office

    Here is a screen from the installed Plugin Files:
    https://www.bilder-upload.eu/bild-ecffe7-1547452942.jpg.html

    From the post from BigMike it seems that only the registry entries are missing in my windows.
    Would it be possible that you can send me the neccessary registry entries for the plugin as an export file .reg so that I can import than. Maybee it would work on this way.

    I have no idea why the setup will not create the registry entries when this is the error reason.

    MfG
    MDuss


  • conexware

    @MDuss Hello,

    Here is updated installer that should fix this issue:
    https://powerarchiver.cachefly.net/2019/paop30009.exe

    Please check it out and let us know.

    Problem was that due to whatever changes in Office 2016 update, we were not able to properly detect the version used (x86 or x64) and installer installed x86 version even when Office x64.

    It seems to have affected Win7 x64 and Office 2016 x64 builds only.

    We have changed the installer to use different method of detection and now it should work fine.

    thank you!



  • Hi Spywolf.

    The New Version works for me not complete correct.
    I can see the Plugin now in Oulook, but when I wanted to configurate it I have the same problme which i had with Version 3.00.04 and Outlook 2007, which I already described in this topic.

    https://forums.powerarchiver.com/topic/5814/powerarchiver-outlook-plug-in-don-t-works-correctly

    When i used the Button "Add-In Options I get a fullscreen from the Power Archiver Plugin and I can make changes, but I can not close the Windows or so because the button for closing the window didn’t work. And the Checkboxes seems to be at the wrong places. Becaus when I wanted to check a box I need to click nearly 1 cm right of the checkbox to aktivate it.

    And as I sayed, I can not close the screen anymore, so I need to close Outlok over the Task manager because I have no other chioce. Sometime I can use ALT + Space to bring up the Windows control to close the window.

    Here is a Screenshot from my problem:
    https://www.bilder-upload.eu/bild-5b3954-1547713173.jpg.html

    I can change the checkboxes when I click 1 cm right from the checkbox. And the pull-down menu are not usable for me because when I click on the small triangle the selctable options didn’t show up.

    So this plugin Version I can not use completely because the pull-down didn’t work and when I make changes at the checkboxes they will work, wenn I can use alt + space so that I can bring up the close options from the window.

    The configuration Window show Plugin Version 3.00.02 but I have installed Version 3.00.09

    MfG
    MDuss

    [Edit:] I have here found here a seconod error.
    When I try to open the Add-In Option from an Add-In which didn’t have configurable options, then I normaly get an message about this case.
    When I have installed the Power Archiver Plugin and I wanted to open the Add-In Option like above, than I didn’t get the message about not configurable options instead the window for the Power Archiver Plugin konfiguration opens although I didn’t want to open this because I had selected an other Add-In.



  • Hi.

    Sometimes I seems to be blind.
    After I installed the plugin I have a new entry in the menu bar for powerarchiver.
    When I go there I have a new button for the configuration.
    When I use this button I have the normal configuration window which works normaly.
    But when I go over the Outlook options and then go to the Add-Ins I have the problem I described in my last post with the not working window from the plugin configuration.

    MfG
    MDuss


  • conexware

    @MDuss said in Power Archiver 20018 and Outlook 2016:

    Hi.

    Sometimes I seems to be blind.
    After I installed the plugin I have a new entry in the menu bar for powerarchiver.
    When I go there I have a new button for the configuration.
    When I use this button I have the normal configuration window which works normaly.
    But when I go over the Outlook options and then go to the Add-Ins I have the problem I described in my last post with the not working window from the plugin configuration.

    MfG
    MDuss

    thanks for letting us know… finally I was able to reproduce your issue as well. Thanks again!


Log in to reply