Problem scheduling a backup

  • Running PA 2017 17.00.91 64 bit

    I have this problem periodically in the past. I open an existing backup, has been running fine, go to Scheduling Options, then Advanced Options. The error message I get has varied from time to time, this one is new:
    Task “My Backups-General.pbs” is not activated

  • conexware

    could you send the PBS that reproduces this maybe?
    We will check it out immediately. you can send it to support at conexware dot com


  • Alpha Testers

    @mili Is it possible to have a snap of the ‘advanced options’ screen overhere ? I never have seen the options, as ‘advanced’ never worked for me in any PA version
    I discussed this on ‘chat’ but finally give it up.
    Plan B : I use the MS OS build in Time Scheduler to launch my PBS scripts. But wanna compare your ‘advanced’ with the ‘advanced’ options of MS. Thanks.

  • conexware

    @pirrbe you sure do spend a lot of time worrying about Powerarchiver 🙂

    here is the screenshot
    0_1502987054354_advabnced options screen.PNG

  • Alpha Testers

    :-))))))))))))) you know my objective : replacing some of my softs by just one = PA. And PA is almost similar to a quest game :-))), allways something to discover and brain storm to solve problem by yourself :-).
    The schedule through PA never has been functional for me. Even without the Advance Settings, nothing happens. So my next quest was MS Time Scheduler :-))))… never used it before… And the combination of PA .pbs with MSTS works perfect.

  • PBS file sent.

    There are some problems with the Advanced Options. I cannot access it at present but there have been on going problems for ages. There are also formatting problems, where, from memory, you change the time in Advanced but it does not update on the screen just above the Advanced button.

  • I tracked back through my old posts on this … it was fixed April 2015, reported that it came back again late 2016 but did not seem to be resolved.

  • conexware

    Thanks for the PBS. We have been attempting to reproduce it, with no luck however. The Adv. options screen starts always. Does the same occur for you when you create a new backup? or is the error message appearing only on older PBS scripts created in previous versions?

    In regards to the scheduled time, the dropdown is a quick select menu and shows time in half hour intervals. The Adv. Options screen allows for more precise time input.
    Also, you can do the same(more precise/advanced options) through the Task Scheduler in windows.

    0_1503432789094_Task Scheduler.PNG

  • Just tried it again, with the two pbs files on the host running PA 2017, both fail as above.

    Created a new backup and advanced works.

    Copied one of “bad” pbs files to a VM running PA 2016 and worked ok.

    PA 2017 is also on my wife’s computer, can’t get it to auto run there but Advanced is ok.

  • Ok, have been doing some playing …

    Took a copy of bad pbs, found:

    and deleted it (why do those files have so many blank lines?) and advanced now ok.

  • Nah, just copied bad pbs and advanced works, no changes required …

  • Fixed it … had to go to Windows Task Scheduler, deleted one of the bad backups, then added it again in PA, in that one, advanced now works, the other bad one still fails so it looks like that was it.

    Now to my wife’s PA …

  • One thing I noticed … after deleting in TS, when I go to re-add it in PA, it remembered 10pm as start time, but had Wednesday not Thursday???

Log in to reply