PA 2017 Installation and Backup issues



  • Hello,
    I’ve tested the 2017 Beta version and found some issues:

    • Installation
      During the installation process I received this message: “Runtime error 217 at 01C476AD” and the PAUAC.Dll could not
      been registered.
      1_1490636206794_PW Installation Issues 002.JPG 0_1490636206793_PW Installation Issues 001.JPG

    • During backups:
      "Error writing to a file."
      I carried to the backup w/ and w/o admin right, no difference…
      2_1490636223207_PW Backup Issues 003 as Adim. Could continue.JPG 1_1490636223207_PW Backup Issues 002 as Adim. Could continue.JPG 0_1490636223207_PW Backup Issues 001 not as Adim. Could continue.JPG

    Regards,



  • Hello,
    I’ve tested the 2017 Beta version and found some issues:

    1. Installation
      During the installation process I received this message: “Runtime error 217 at 01C476AD”. and the PAUAC.Dll could not been registered.
      1_1490620251232_PW Installation Issues 002.JPG 0_1490620251231_PW Installation Issues 001.JPG

    2. During backups:
      "Error writing to a file."
      I carried to the backup w/ and w/o admin right, no difference…
      2_1490620320455_PW Backup Issues 003 as Adim. Could continue.JPG 1_1490620320455_PW Backup Issues 002 as Adim. Could continue.JPG 0_1490620320454_PW Backup Issues 001 not as Adim. Could continue.JPG

    3. Script for Backups:
      A security issue has already been reported, just for completes.
      I will not repeat that issues in an open forum…

    Regards,
    Ulrich


  • conexware

    @IkarusOfGreece i am sorry to be annoying, but we need them in separate threads, or at least posts, that way I could move them to another thread manually, since it is 2 different problems, they need to be troubleshoot separately.

    Thanks again and I apologize for making you work extra.


 

6
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy