Windows Explorer



  • Hi

    It seems Powerarchiver causes a bit delay when Opening Windows Explorer, especially after reboot. did any body notice this delay?

    Regards


  • conexware

    Hello,

    Thanks for writing. Can you elaborate more on how it’s due to PowerArchiver?
    Please let us know any details, we’ll take a look.

    Thanks!



  • @Mili:

    Hello,

    Thanks for writing. Can you elaborate more on how it’s due to PowerArchiver?
    Please let us know any details, we’ll take a look.

    Thanks!

    Hi

    Thank you for your Reply

    It just start happening after installing Powerarchiver, previously Opening windows explorer almost takes no time but after installing PowerArchiver it takes time (almost 300 ms) to open Windows Explorer.

    My OS is Windows 10 x64

    Regards


  • conexware

    does it happen every time you open shell, or just the first time?



  • @spwolf:

    does it happen every time you open shell, or just the first time?

    Thank You For Your Reply

    First time delay is more but every time I open the shell, it opens with a delay more than before installing Powerarchiver.

    Regards


  • conexware

    @deadlyshadow:

    Thank You For Your Reply

    First time delay is more but every time I open the shell, it opens with a delay more than before installing Powerarchiver.

    Regards

    so when you right click on the file, right? Or opening actual Windows Explorer window?



  • @spwolf:

    so when you right click on the file, right? Or opening actual Windows Explorer window?

    No, actual Windows Explorer Window


  • conexware

    @deadlyshadow:

    No, actual Windows Explorer Window

    hm, this should not happen - shell extensions that we use only get activated when you right click on the file and even then it gets cached after first run and is instant even on my core-m.

    Can you try disabling options in Config> Shell extensions like Hints, Explorer Preview and Preview shell extension, try then?



  • @spwolf:

    hm, this should not happen - shell extensions that we use only get activated when you right click on the file and even then it gets cached after first run and is instant even on my core-m.

    Can you try disabling options in Config> Shell extensions like Hints, Explorer Preview and Preview shell extension, try then?

    It seems I’ve made a mistake
    I disabled Shell Extension completely but nothing change, so it’s not PowerArchiver’s Fault

    Thank You all



  • Hello

    After clean installing windows and exactly after installing PowerArchiver, Windows Explorer opens with a delay, it seems unchecking “Use Explorer Extensions” will not unload Explorer Extension.

    Regards


  • conexware

    @deadlyshadow:

    Hello

    After clean installing windows and exactly after installing PowerArchiver, Windows Explorer opens with a delay, it seems unchecking “Use Explorer Extensions” will not unload Explorer Extension.

    Regards

    Hi deadlyshadow.

    Check out shellexview:
    http://www.nirsoft.net/utils/shexview_setup.exe
    http://www.nirsoft.net/utils/shexview.html

    It lets you disable specific shell extensions.

    You can try seeing which one exactly is creating this issue for you and maybe if it is due to presence of some other shell extensions as well. You can easily sort by name and then go to PowerArchiver ones.

    After disabling any of the options, you need to restart explorer.exe from taskmanager (right click> Restart).

    thank you!


 

0
Online

9.8k
Users

6.0k
Topics

36.7k
Posts