Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

[BUG] ZPAQ Compression doesn't work correctly



  • When I try to compress a folder with ZPAQ, the compression stuck before completion at 55% or 99% then stops

    If I try to compress few jpg images works but when I try compress more complex folders that contains mixed file types (program binaries, images, sounds and txt files) always same issue.

    Note:
    If I check Power Archiver process during ZPAQ compression the CPU and RAM usage is pretty low during the operation compared to other formats.

    My PC: i7 Ivy Bridge 16 GB RAM Windows 10 x64 all update installed
    Power Archiver Version: 16.00.61


  • conexware

    @SMH17:

    When I try to compress a folder with ZPAQ, the compression stuck before completion at 55% or 99% then stops

    If I try to compress few jpg images works but when I try compress more complex folders that contains mixed file types (program binaries, images, sounds and txt files) always same issue.

    Note:
    If I check Power Archiver process during ZPAQ compression the CPU and RAM usage is pretty low during the operation compared to other formats.

    My PC: i7 Ivy Bridge 16 GB RAM Windows 10 x64 all update installed
    Power Archiver Version: 16.00.61

    thanks for letting us know, we will check it out tomorrow.


  • conexware

    thanks for letting us know, we have logged this in


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.