PA 16.00.51 Possible bug?



  • In file tab, select a zip file to open, content appear without toolbar.
    Click on home tab and toolbar drops down and covers the contents of the archive.
    Click on the pin on bottom right of toolbar and contents appear.
    The behaviour can be cycled by removing and re-viewing the toolbar.
    Expected behaviour - contents are always visible. Also, I would expect (and prefer) that the toolbar is always visible.

    Cheers

    DrT


  • conexware

    @drteeth:

    In file tab, select a zip file to open, content appear without toolbar.
    Click on home tab and toolbar drops down and covers the contents of the archive.
    Click on the pin on bottom right of toolbar and contents appear.
    The behaviour can be cycled by removing and re-viewing the toolbar.
    Expected behaviour - contents are always visible. Also, I would expect (and prefer) that the toolbar is always visible.

    Cheers

    DrT

    i am assuming you can click on toolbar heading to exit this mode? Seems like special mode where toolbar is hidden until you hover over. If so, this works as expected. To exit this mode, doubleclick on “Home” for instance, and toolbar will always stay visible?

    This is how it works in Office as well.



  • I could not get the toolbar back by hovering over anything. Double-clicking got me out of special mode. I can now open an archive with the toolbar always showing.

    Thanks

    DrT


  • conexware

    @drteeth:

    I could not get the toolbar back by hovering over anything. Double-clicking got me out of special mode. I can now open an archive with the toolbar always showing.

    Thanks

    DrT

    yeah, my bad… its single click for toolbar to show temp, and doubleclick to exit the mode - or actually enter it. I think in Win10, this is how Explorer works by default. In PA it is disabled by default and you can enable it as you have found out 🙂


 

5
Online

9.8k
Users

6.0k
Topics

36.8k
Posts