Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

PA 16.00.46 Virtual Drive



  • I am using the Virtual Drive on my Win 10 x64 partition. I know I can do this but I have forgotten, how do I set up a ‘right-click > mount’ and ‘right-click > unmount’ for drive images?

    There should be an option in the shell extension config tab, but I cannot find it.

    Mni tnx,

    DrT


  • Alpha Testers

    I must assume you have installed the ‘virtual drive’ drivers because
    without them as I recall the options for the shell extension don’t appear.
    this was the case on my Windows 10 x64 set-up.

    actually you’re right…I’m not seeing them in my shell configuration either…
    I’ve just checked.


  • conexware

    i wrote this in and also few other things for VD that will make things easier in the future. Thanks!


  • conexware

    PA 2016 .50:
    http://dl.powerarchiver.com/2016/powarc160050.exe

    PAVD .08:
    http://dl.powerarchiver.com/2016/pavd21008.exe

    Should now detect PAVD installation and auto add VD extensions.

    Question - should they be in root or submenu by default?


  • Alpha Testers

    I generally add them to sub-menu.
    I use all PA options in sub-menu’s.


    I’m still not seeing the VDrive options in shell. (Windows 10 Pro x64)


  • Alpha Testers

    Update !

    I had to remove latest drive emulator and use windows 10 default options to mount ISO…
    I then reinstalled Virtual Drivers and the option returned to shell menu but it doesn’t
    actually show the option in the shell configurations menu…did you decide to remove it perhaps ?

    After I closed PA the ‘mount / unmount’ options have once again disappeared from the shell menu.


  • conexware

    @moles42:

    Update !

    I had to remove latest drive emulator and use windows 10 default options to mount ISO…
    I then reinstalled Virtual Drivers and the option returned to shell menu but it doesn’t
    actually show the option in the shell configurations menu…did you decide to remove it perhaps ?

    After I closed PA the ‘mount / unmount’ options have once again disappeared from the shell menu.

    PA is overwriting settings that VD is setting. So install VD and then run PA.

    We will get them back to config.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.