Problem with FTP connection



  • Hi all,

    W10 with latest updates…

    I’m just realizing I can get no more FTP connection with 15.04.03, with none of the servers I’m usually connecting with.

    It used to be OK with older versions.

    What happens please ? :eek:

    Phil
    French translator



  • Me again, sorry.

    I made a new fresh install with “repair” option, and it seems to be OK now.

    I think updating with patchbeam went kind of wrong !

    Good day all. 😉


  • conexware

    Thanks for letting us know phil! Glad it worked out 🙂



  • hi,

    i think there’s a real problem with ftp connections !

    doesn’t work again… but works very fine with Filezilla or synchback pro

    thank you

    phil
    french translator


  • conexware

    @phil:

    hi,

    i think there’s a real problem with ftp connections !

    doesn’t work again… but works very fine with Filezilla or synchback pro

    thank you

    phil
    french translator

    what seems to be the problem, cant connect or?



  • hi,

    yes, can’t connect at all, says user and password are bad, but they are OK with other software

    i did a clean install a few days ago, just after that it did work, but after a restart, problem appears again…

    thanks


  • conexware

    It connects fine for me here whenever I try to log in.
    does not work for you on some servers and works fine on others for example?



  • hi,

    all of them…



  • Hi Phil,

    Before going further just check or confirm that you have tried your FTP Connections via Passive Mode ‘Disabled’ or ‘Enabled’. If that doesn’t work and as time consuming this may be please try the following;

    1. uninstall Powerarchiver and all it’s other drivers and software ie Virtual Driver & Patchbeam then delete it’s location within your Program Files.

    (Its worth if not already , downloading CCleaner for free and using their disc cleaner and registry repair a few times after you have removed powerarchiver and rebooted)

    2. Make sure Windows is up to date with the latest updates.

    3. Download the Powerarchiver and run a clean install.

    4. Configure PowerArchiver from scratch not importing any backups or cloud imports.

    Try the FTP Feature then and let us know if you get anywhere with it?

    If your still unable to get through to your FTP Service after all of the above let us know.



  • good day sir richard, and all of you

    I did what you suggested, deinstall, ccleaner, restart and reinstall PA

    ftp connections are OK again !

    i think the problem occured with the latest update via patchbeam, but as I said before, i did make a reparation install a few days ago, that made ftp work for only one day ! it was broken again after the first morning restart ! very stange to me !

    hope tomorrow will be ok !

    thanks again to you !



  • Your more than welcome Phil I myself have suffered the odd ftp issue it’s a mixture of patch beam and certain files or registry items not registering correctly. I really can’t be too sure as it’s not something that happens too often.

    But my advice would be give it a few days testing and if you suffer no more issues make a backup of your settings to cloud or file with the version and date in the file name ie pa_160018_121015. That way if issues occur you can run a clean up then restore to a known working config relevant to the version you installed. .

    If you have problems or questions we are always here to help.



  • thank you !



  • hi,

    after a few days, the problem is back again…
    FTP connections are down with PA… but still works with other software… something I don’t understand.

    bye.


  • conexware

    can you provide a sample FTP account that you cannot log into and that we can try here?
    You can email the info to support at conexware dot com

    we’ll take a look


  • conexware

    Also, please export your settings and please .cab them and send them over as well. thanks



  • hi,

    please try this one, anonymous, working with Filezilla but not with PA
    attachment_p_34204_0_pa-mallet-ftp-problem.cab


  • conexware

    @phil:

    hi,

    please try this one, anonymous, working with Filezilla but not with PA

    got it, reproduced, many thanks!


  • conexware

    the FTP address in the PA FTP profile end in extension .pdf
    I notice that FileZille removes the extension when logging in and logs into the ftp (.com) properly.

    If you use ftp2.kasperskyftp.com only, as the ftp address, it will work in PA as well



  • no, it won’t

    i did try this before 😉

    just to check again, i just tried 30 seconds from now, doesn’t work… (ftp2.kasperskyftp.com)


  • conexware

    can you try with this .reg please

    thanks
    attachment_p_34208_0_pa-mallet-ftp-problem.cab


 

Suggested Topics

6
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy