Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

PA being stopped by WIndows



  • I don’t enjoy sitting around and watching backups run so they are usually scheduled to run when I am out on a long bike ride, I just make sure the drive is plugged in before I go and I check it all ran ok when I get back … but … I have started getting a message displayed when I return, asking (think it is Windows) that a program from Core something wants to run … I click ok, PA says it could not write to a few files, then a warning about if I am using Vista, then continues.

    How can I stop this?


  • conexware

    screenshot maybe? Seems like it is skipping some files that might be in use?



  • Another backup scheduled in 10 minutes … will see what happens.



  • Should have reported this before, it worked perfectly! Also rebooted and tried again, same result.

    Will post screen dumps if it occurs again.



  • Today’s backup was fine, will see how tomorrow’s go.



  • In the middle of a backup, got a dialog box saying PowerArchiver.exe wants to run, a Windows dialog. I tried to take a screen dump, had to clear message (everything was disabled) to paste into paint but it took wrong monitor. Then PA stops, error attached.



  • Happened again today, Windows box appears (the standard one when a program wants to run, that does not straight permission or something), saying Power Archiver from Conexware . At this stage (as usual) Windows disables the screen, so I cannot seem to get a screen dump.



  • Deleted the backup, and tried to re-do it … same problem.



  • Problem happened doing my VM backups, so whilst it was disabled I managed to get a screen dump from the host … the program here was patchbeam but usually it is just PA.

    Ken
    attachment_p_33989_0_untitled.jpg


  • conexware

    @Alycat:

    Problem happened doing my VM backups, so whilst it was disabled I managed to get a screen dump from the host … the program here was patchbeam but usually it is just PA.

    Ken

    Ken - Patchbeam is just checking for updates to PowerArchiver. So it has nothing to do with backup. You can disable it if you want in Configuration.

    When it comes to error message - make sure you enable logging in backups, and then check what file it happens with. It means that it can not access certain file, usually these are in use by some other application at that time.


  • conexware

    after you figure out which file it happens with, you can enable VSS in backup for that file format…



  • Ok, I will enable logging.

    But I know which files, I sat and watched, when I get that Windows box (second above, except it says powerarchiver.exe) everything is greyed, and in the list of files backed up errors start to appear. When I click that box to allow it, all starts up again ok, except for those file errors when it was grey.


  • conexware

    @Alycat:

    Ok, I will enable logging.

    But I know which files, I sat and watched, when I get that Windows box (second above, except it says powerarchiver.exe) everything is greyed, and in the list of files backed up errors start to appear. When I click that box to allow it, all starts up again ok, except for those file errors when it was grey.

    ok, so you can use vss settings for these files to make sure they are backed up.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.