Apparent glitch with some encryption via shell


  • Banned

    I say “apparent,” 'cause perhaps I missed something. But I tried it three times . . . and had the same problem every time.

    I have created a Profile called “ZIPX + PAE” – all with optimal settings. (I have a similar one for 7ZIP + PAE). The problem happens when I am tying to create a new PAE file using the former profile – in one cases.

    Here’s what I found – all within the shell (highlight the files, then select PA and Compress To).

    1. the 7 zip/pae profile worked just fine – even if I renamed the file.
    2. the zipx worked fine if I did not rename the file.
    3. But if I tried to rename the file, it would not create the archive to be encrypted – it went straight to the encryption window . . . without having first created the archive.

    I may just be missing something. But, as I said, I tried it thrice with the same result.

    I did go back and recheck the definition of the profile. Everything looks to be in order.


  • conexware

    hmmm, lets give it a check


  • Banned

    Thanks. I am really not 100% sure. I may be overlooking something obvious. But it kept happening when it wasn’t happening with the parallel 7Z profile.

    I appreciate it.

    It happened ONLY when I renamed the file. I thought it might be a problem with the name (had a dash). But the 7Z profile worked.


  • conexware

    Could you email me the .reg settings please?
    Also, you’re changing the name in the full path field in the compress options menu or?

    Also#2, is a PAE file created at the end or there’s no PAE file at all?

    thanks!


  • Banned

    Emailed.

    I tried it again. Every worked fine with the 7zip + PAE profile. But this time, I couldn’t even get the encryption window to open with the ZIPX +PAE profile. But these were different files, including different files types. That may have made a difference.

    I attached a pic of the zipx profile in case I am missing something simple.

    I am changing the name in the add window, which standardly opens first, and then - after the archive is created - the encryption windows (normally) opens. But not now with ZIPX +.

    No PAE2 is created.
    attachment_p_33519_0_profille-hugh.png


  • conexware

    great, we’ll replicate and post the results. thanks!


  • Banned

    Wait. Maybe.

    I deleted the profile. Create a new one – exactly like the old.

    It worked just fine.

    So somehow that profile must have been corrupted, although the settings looked fine.

    But maybe if you peek, you can figure out what.

    Or prudence may demand ignoring it.

    Sorry.

    MORE BELOW


  • Banned

    Attached is a comparison of the two:

    The “new one” has “Use current folder as temp” (which is what I usually have set).

    Could this have made the difference?
    attachment_p_33522_0_profille-comparison-hugh.png


  • conexware

    hmmm, i’ve tried using both ways and both work fine for me. But when I use your .reg settings, I get the issue you referred to.
    I’ll be logging it in and do some further investigating to see what the culprit might be.

    thanks very much for the details!


  • Banned

    So a culprit lurking in the reg settings. The mystery deepens.


  • Banned

    AHA.

    I went fishing in my config settings.

    I discovered the cause of my problem reported a month ago (that you could not duplicate). Perhaps it is source of this problem as well.

    Burning support was set to “autodetect.”

    I changed it to SPTD, and the .iso window open exactly as it was supposed to – no 38 sec delay!

    Maybe it is also causing this problem?

    I have no idea how the setting got switched . . . it has always been SPTD. Maybe it was with one of the updates?

    Actually, glad to know that I was not nuts claiming there was a 38 second delay in having the iso windows open!


 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy