Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

PA Cloud hangs



  • PA Toolbox 2015 15.00.38 on Win 7 Ultimate

    I don’t often use clouds from PA, but have done so and have configured OneDrive, Dropbox and Googledrive.

    At some point in the recent past (whether before this version of PA I can’t safely say), the cloud feature has worked OK. Using clouds from other applications works fine.

    However, now, whenever I click on Open to or Send to Cloud, PACLOUD launches, but then my PA screen freezes (cannot click to close, but can close from taskbar “Close Window”). Task Manager shows PACLOUD left running. Leaving it all doesn’t produce a result after time.

    The only thing relevant I can find is a SharpShell error in the system error logging (see attached screen snip). I have a suspicion it might be down to system privileges, but, having changed them and tried new settings, there is no resolution.

    As I say, I don’t use clouds from PA much, but when I do, it’s for a necessary reason; and I’d quite like some pointers on how to fix this.
    attachment_t_6305_0_pacloud_error.jpg


  • conexware

    thank you, this should be fixed in upcoming update… are you an alpha tester?



  • @spwolf:

    thank you, this should be fixed in upcoming update… are you an alpha tester?

    No, I’m afraid I’m not.

    Glad to hear that a fix is on the way.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.