Google Drive error

  • I am running paid-for PA 15.00.28 on Win 7, and have decided to use the Cloud feature.

    This works OK on Dropbox, but I get an error when using Google Drive. This is “Google drive server reports Bad Request” - see attached snip. A filename is created on Google Drive, but the size is zero.

    I use Google Drive on my PC and iPad, and have no problems with them; only this when I upload from PA.

    Obviously I can upload my archive outside PA, but I’d like to be able to use the built-in method as well.

    Any ideas?

  • conexware


    How exactly did you add the file? Does it happen on just one file or all files you attempt to upload?
    Just attempted to upload a file to my google drive and it worked fine.
    Let us know how we can reproduce this and we’ll take a close look.

  • I’ve tried it a couple of ways.

    Firstly, start PA without opening any archive, select Send To Cloud-Upload-browse to file-crashes.

    Secondly, start PA and open the Zipx, then Send to Cloud, Yes for whole archive-Upload-crashes.

    However, if I open the zipx and browse to a file in it, then select a single archived file and send it, it works just fine.

    If GD objected to the zip name, then presumably it wouldn’t create a named zero-size file before crashing.

    I’ll try it with a few other zips and combinations to see if there is any sort of pattern.

  • conexware

    I see, it happens specifically with ZipX files
    uploaded to google drive

    thanks very much!

  • I’ve tried some more tests, and it does appear (as you say) to apply to .zipx files. If I create a .zip file, and upload to Google Drive from “within” the archive, it uploads perfectly.

    I’ll try the same thing with some more different archive types, and see what happens, but so far, this seems to be a .zipx only problem.

Log in to reply