[Solved]Archive with subfolders - problem with extraction



  • I have the archive with this structure:

    SysTracerPro.zip ->
    ––>SysTracerPro (with 2 subfolders)
    ------------>SysTracer_32-bit (with files)
    ------------------->data (empty folder)
    ------------>SysTracer_64-bit (with files)
    ------------------->data (empty folder)

    Link: http://www.mirrorcreator.com/files/1DVP9WSW/

    And I have the problem with extraction data from this archive.

    The Windows Explorer and 7-Zip open/extract all data from archive with “data” subfolders, but PowerArchiver 14.06.02 open/extract all data from this archive without “data” subfolders.



  • The PowerArchiver v14.06.03 was released.
    The “data” folders from that zip-file still not visible in PowerArchiver, but are visible with Windows Explorer and with 7-Zip.


  • conexware

    this has been reported into our bug tracker… expect resolution in next beta, not these minor updates… should be soon (same for new 7z engine)



  • The problem solved in PowerArchiver v14.06.04.

    Thank you.


  • conexware

    Nizaury - thanks … since you report so many usefull things, you have earned free license for PA Toolbox with lifetime updates… email to support at conexware.com with your info so we can send you the code… thank you!


 

4
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy