PGP Encryption - Access violation error



  • I just downloaded and installed PowerArchiver 2013 on my W7 box and tried to use the “Encrypt” context menu option to encrypt a test file with OpenPGP. On the initial Encrypt Files screen I have tried various choices. After clicking Encrypt, I get to a screen that wants a public encryption key which I have installed. I “Add” the key and click “Next”. Every time I get a popup error “Access violation at address 00DABD87 in module ‘paes.exe’. Write of address 00000015.” I tried with a key that works elsewhere and with a new key, same results. I tested on a second W7 machine, same results. Any thoughts?


  • conexware

    Hello,

    Please go to PowerArchiver, click on Encrypt button in the middle of the toolbar. You will get Encrypt Tool with OpenPGP as an option. Check if it works there? That way we can pinpoint the issue more clearly.

    thanks!



  • I did as you asked. On the Encrypt Files dialog I added a single text file, selected OpenPGP, and Encrypt Individually. Everything else left at the default. I have three PGP encryption keys installed on this W7 machine so I selected one, added it and clicked “Next”. Same error. I tried the same thing with the other two keys, same result.

    I then used another product “Kleopatra” to encrypt the same file with all three keys and succeeded. Just to confirm the keys are OK.

    I’m actually doing this on behalf of one of our vendors that already owns PowerArchiver. If we’re successful, the vendor’s folks won’t have to learn a new product and I can use one of my existing scripts as a template to automate receiving and decrypting their files. (We have about 100 such automated PGP processes running already.)

    Thanks for your assistance.


  • conexware

    Can you email us at support at conexware dot com so we can get some better info… it might be different type of openpgp key than ones that we test with, there are quite few different possibilities. Thanks!


 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy