Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Explorer



  • Hello

    I don’t know how to active the explorer in powerarchiver!

    When I click on FTP the explorer active, when I return to powerarchiver it showen but after close and re open it will disappear!


  • conexware

    Go to Options> View> Explorer Display Style and disable Only inside archive in that menu as well.

    There is also button on the left side of status bar where you can change the same options.

    thanks!



  • @spwolf:

    Go to Options> View> Explorer Display Style and disable Only inside archive in that menu as well.

    There is also button on the left side of status bar where you can change the same options.

    thanks!

    Thanks for help, my problem was the “use explorer only inside archive” marked I just unchecked and works fine now.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.