No Zipx File Created



  • I just downloaded the version 14.02.03 Power Archiver 2013 for evaluation.

    I created a backup of some files, about 400g worth of data.

    The log file says backup is starting, compressing, and then done at the end, however no .zipx file is ever created.

    If I make a backup file of just a few items a .zipx file is created. Is there a max size, or what am I doing wrong?

    Thanks.


  • conexware

    Hello,

    most obvious would be lack of space or permissions? Or maybe AV interfering?



  • I have tried several times, now I also turned off Antivirus, still same problem.

    I have a 3TB USB 3.0 drive with 2.7TB free, so no problem with space. I have no errors in my Event Viewer, and I running on a 8GB, AMD machine.

    It seems smaller backups work fine, however as soon as I get up to, I don’t know something over 100 GB it doesn’t make a zip file. If I create a bunch of smaller backups, it seems to be ok, however I don’t think I should have to create a bunch of smaller backups, or do I?

    My log file shows this

    Backup Done. F:\LukeData\BackupLuke\LukesBackup-2014-01-28-09-50-36.zipx
    Backup Done. –- 01/28/14 11:27:14

    However no zipx file is created. Should I not at least get an error if nothing is created, or is there some way to create the zipx file and ADD files to it during the backup process, w/o creating the entire zipx file at one time?

    At first I thought it might be certain file types, so I broke out my document data from my mp3 data and each backedup ok, however when I combined no file is created at all, which is why I am thinking it must have something todo with the size of the data.

    I tried doing a DVD span, which if I understand correctly, it should be writing multiple 4.6GB size zip files? This does not work either.

    Any ideas would be appreciated. I even uninstalled and reinstalled and same problem.


  • conexware

    is the drive NTFS formatted? Thats whats needed for over 2GB single file size.

    If it is, try different formats - for instance zip deflate… make sure you test with fastest speed option so you can test it faster.

    thanks



  • It is NTFS formatted. I will try the other parameters and see what happens.

    Thanks.


  • conexware

    any luck?



  • In the middle of this, I ended up rebuilding my entire computer w/new
    hardware and software.

    I just reinstalled the application, ran the backup, and it seems to have
    worked. I have a 385 gig full backup sitting on my usb 3 drive.

    Thanks for the help, I would say the issue is fixed.


 

6
Online

9.8k
Users

6.0k
Topics

36.8k
Posts