Send to FTP



  • Since upgrading to version 13.01.04, right clicking on a file, Selecting “Compress to…”, “Compress with Options…”, does not automatically launch FTP Quick Connect when I select Send FTP. It does work correctly if I start PA, create a New file, and select Send to FTP Server from the Options tab. I am running Windows 7 64 bit.

    Update: I installed the 13.02.02 update and it behaved the same.


  • conexware

    how about right clicking on file and clicking on Ftp it…?



  • @spwolf:

    how about right clicking on file and clicking on Ftp it…?

    That does work as well. Just not when I try to do it from the Compress with options.


  • conexware

    logged in, thanks mmouse!


  • Banned

    I may just be doing something differently. But it seems there is a new minor glitch.

    When I choose PA for the right-click context menu in explorer; then choose compress and FTP, and finally select my default profile, it FTP’s the file, but does not compress it first.

    I think this worked just fine in one of the early versions of 13.


  • conexware

    It is reserved for the sole operating of FTPing the compressed archive and not save it to the HD as well.
    To make sure, I’ve checked previous versions of 2011 and 2012 and that’s how it has always operated.
    🙂


  • Banned

    I am obviously misremembering.

    But I was thinking that I could click on a regular file, then PA would compress and FTP it. But now it just FTP’s the file.



  • @Socrates:

    I am obviously misremembering.

    But I was thinking that I could click on a regular file, then PA would compress and FTP it. But now it just FTP’s the file.

    If you right clicked on a regular file you would have to select “Compress with options…” and select the FTP option. That is the way I have always remebered it being.


  • conexware

    @Socrates:

    I am obviously misremembering.

    But I was thinking that I could click on a regular file, then PA would compress and FTP it. But now it just FTP’s the file.

    yes you should be able to… as long as you select Compress and FTP, not FTP It.

    seems to work fine here, i selected 3 files, right clicked, PA> Compress and FTP, it compressed them to zip called desktop.zip and then asked me for ftp profile?

    What happens there?


  • Banned

    I am obviously misremembering.

    Apologies.

    Hugh


  • conexware

    @Socrates:

    I am obviously misremembering.

    Apologies.

    Hugh

    I dont understand :-).

    Were you using Ftp It or? Because compress and ftp should … compress… You wrote it doesnt? Just trying to clarify 🙂


  • Banned

    Actually, there is an issue.

    Go to the Configuration menu, Shell Extensions.

    There are two options: Compression and Extraction.

    I assumed that the compression options would determine which context menu options should show if the user clicked on a non-archive; and the extraction option would determine which options should show if I clicked on an archive.

    If I am wrong here, please say so . . . but I would have thought that was the natural way to interpret these options.

    When I am on a single file (not an archive), and right click, the option to “FTP It” shows up. But that doesn’t even seem to be an option I can select (add to the shell extensions) for Compression in the config menu.

    However, since it is there when I click on a non-archive, I assumed it was shorthand for compress and FTP it — since it shows up when I right click on a non-archive.


 

4
Online

9.8k
Users

6.0k
Topics

36.8k
Posts