Zip and zipx


  • Banned

    In the drop down list for “format” or “profile” there is an option for zip, but not zipx.

    I want a different profile for zip than for zipx.

    But I don’t seem to be able to really have one. Within the compression profile, I have zip set to NOT encrypt and zipx to encrypt.

    But I am having the same trouble I had before: I drop a file on a zipx archive where every other file is encrypted, every time I have to choose to encrypt it.

    This MOSTLY didn’t happen before I tried upgrading to rc1 you posted. It always happens now.

    And it doesn’t seem to happen if I set ZIP to always encrypt. But I don’t want ZIP to always encrypt.

    Maybe there is something simple I am missing, but for the life of me I cannot figure out what.


  • conexware

    so if i read correctly, if there is zipx profile, your encrypt d&d last setting is not remembered, but for zip, it is remembered?


  • Banned

    I did a complete uninstall and reinstall, and that solved THIS problem. sorry.

    But FTP (with any form of encryption) no longer works within the PA window OR from the shell.

    Maybe there is so setting I am missing?

    BTW, what prompted me to do the uninstall, was I noticed that the Registry entry is no longer PowerArchiver but PowerArchiverInt.

    But I just unloaded from the non-international version.


  • conexware

    they are all international now, so it is easier to download and install.

    we found an issue in main PA with explicit TLS/SSL, so we will take care of that and lets see if that helps your issue as well.


  • Banned

    Thanks!

    I await the next version.


Locked
 

4
Online

9.8k
Users

6.0k
Topics

36.8k
Posts