PA Crash as soon as the installation finish…



  • Hi,

    I have a MacBook Pro running Parallels v7 with a VM Microsoft XP Pro SP3. I installed PA 2011 and as soon as the installation ended and I click “Finish” with the “Run PA” option on I get the only windows error message asking if I want to send the report.

    Does anyone have any idea why PA is not working on the VM? did I miss the prerequisite where it says “do not sun on a VM”?

    Thanks,


  • conexware

    Hello,
    And you were previously able to install PowerArchiver using previous versions? This started with 2011?

    Has anything changed in the VM machine in between?


  • conexware

    @jjsai:

    Hi,

    I have a MacBook Pro running Parallels v7 with a VM Microsoft XP Pro SP3. I installed PA 2011 and as soon as the installation ended and I click “Finish” with the “Run PA” option on I get the only windows error message asking if I want to send the report.

    Does anyone have any idea why PA is not working on the VM? did I miss the prerequisite where it says “do not sun on a VM”?

    Thanks,

    from what you sent via support, it looks like you are using PA 2009, not PA 2011?

    maybe some mixup with installations?


  • conexware

    If you installed PA 2011 when PA 2009 was running, then it is possible that PA2009 .exe was left until restart, so now you have PA 2009 exe and rest of the files from PA 2011, which is why it would be crashing.



  • Hi again and thank you for the fast reply.

    The very first time I installed the PA was the newest downloaded directly from the website because I wanted to know if it works in the VM to pay for the upgrade. Since that did not work I try the version I have license for (2009) but none of them worked.

    Right now I don’t have any version install in my VM. Any suggestions?

    Thanks,


  • conexware

    there should be no problems with VM, we run PA in different virtual machines all the time, we do a lot of our testing like that.

    can you clean up your installations, restart VM and install latest version from our website, then send us screenshot of the crash so we can see better whats going on.



  • I follow your advice and remove the PA from the VM, then restart it and re install the new downloaded version of PA.
    Here are the pictures:

    ![](http://www.saicg.com/everybody/Screen Shot 2012-03-20 at 5.43.51 PM.png)
    ![](http://www.saicg.com/everybody/Screen Shot 2012-03-20 at 5.49.12 PM.png)
    ![](http://www.saicg.com/everybody/Screen Shot 2012-03-20 at 5.49.54 PM.png)
    ![](http://www.saicg.com/everybody/Screen Shot 2012-03-20 at 5.50.23 PM.png)
    ![](http://www.saicg.com/everybody/Screen Shot 2012-03-20 at 5.51.33 PM.png)
    ![](http://www.saicg.com/everybody/Screen Shot 2012-03-20 at 5.51.46 PM.png)


  • conexware

    We have few people running the VM on OS X, and everyone is using vmware and not parallels… did you ever try vmware?

    i remember that we tested in parallels few years ago when it came out, but that was probably different version then.



  • No I haven’t try vmware, I have a license for Parallels and I would like to keep it this way. If PA does not work with parallels that will be ok I just needed to know if it was worth it for me to upgrade to a new version. WCS I will be using some open source as I did when PA failed, not a big deal.

    Thank you for your fast response and help.


  • conexware

    i will try to see if someone has parallels check it out there, our 3 guys in the office used vmware for os x vm.

    we dont have official os x testing computers… yet 🙂



  • Your efforts are appreciated I would prefer to have PA (because I like it) than 7zip or winzip. One thing I like about parallels is “Coherence” and that is a feature that I haven’t see in VMWare.

    Thanks,



  • I found why it crashes: when I use the VM without the “coherence” feature the PA works!!!

    It only crashes when in “coherence” mode!!!


  • conexware

    great!


Locked
 

6
Online

9.8k
Users

6.0k
Topics

36.8k
Posts