PAbackup doesnt respond at 100%

  • conexware

    thanks - do let us know. It might be still something to do with us, we will test it internally on monday as well.

  • Hello, ive tested it now on a different USB Stick and the backup worked. This time the pabackup window also didnt respond but after 10 seconds or so it was suddenly finished.

    So after this i tried the original USB once again and it also worked but the pabackup window became unresponsive for about 1 minute before it finished.

    Before when i tried to backup my pictures i am sure i have waited much longer for it to finish. Maybe theres a connection between the backup size and the time of pabackup not reacting ?

  • conexware

    it could be that it is copying backup from temp and it might not give progress at that point in time, and USB stick being slow, it looks bad… while our testers might have tested with either only HDD or faster combination of pc/usb and didnt notice it.

    so we will check it out - it would be helpful if you attach the example pbs, just to make sure we can reproduce it!


  • Hmm, how can i attach the pbs file ? At the bottom of the forum it says “You may not post attachments” 😕

    Not sure if its helpfull but the USB drive with the problem is a “Verbatim Store ‘n’ Go 8GB”; the USB drive that worked better was a “Kingston Data Traveler 102 4GB”

  • Alpha Testers

    I think spwolf has to change permission settings for you before you can attach files. Though he will put me right if I’m wrong with that assumption. 😉

  • conexware

    you should be able to do so now.

    Just to confim - it works with 8 GB as well, just slower? Then it is probably copying of finished backup being slow due to the speed of the drive (and the fact that Backup isnt getting progress refresh during copying that makes it look bad).

  • conexware

    thanks btw!

  • Hi, heres the pbs file. Sorry that it took me some time to answer.

  • conexware

    Zoriel - just to confirm, if you let it work, it completes properly no matter what USB drive, right?

  • I suppose it does…i only checked with the smaller Thunderbird backup so far. There it worked with both Sticks after waiting a little bit.
    And last time i tried backing up some more files like my pictures, PABackup “froze” for quite a long time and i got impatient.
    But i will test that again sometimes in the next 1-2 Days.

  • conexware

    yes, if it is what I think it is, we will make it respond better during this copy operation, but speed stays the same, and is limited by usb sticks themselves. This is why you are getting different results with different sticks.