PAbackup doesnt respond at 100%



  • Hello, ive just purchased PA2011 Toolbox and wanted to start a backup. But once the backup job is done (the progress window will show 100%) nothing happens and the PABackup window doesnt respond anymore.

    So all i can do is to kill the PAbackup.exe through the taskmanager.

    Also, the usb drive where the backup was saved on doesnt respond anymore either.

    Only a reboot fixes that problem.

    PA and PAbackup are both started as administrator.

    Hopefully you can help me.

    Thanks 🙂


  • Alpha Testers

    Welcome to the forums Zoriel.

    I run backups all the time and have never ran into this issue and I can’t recall every seeing it reported before.

    Support will reply to you soon but in the meantime if you could post your OS version and steps taken creating your backup to see if they can reproduce it.

    The more information you can give the better. 🙂



  • Sure, i am running Windows 7 x64.
    The steps how i created the Backup were as followed:

    1. Started PA
    2. Clicked Backup Tab
    3. Clicked "New"
    4. Saved the scipt in "My Documents"
    5. Chose USB Drive as destination
    6. Chose Files to backup, for example “My Pictures” (tried also backing up my Thunderbird folder)
    7. Set Compression to “fast” (for Thunderbird files that was “maximum”)
    8. Set scheduler to “weekly” (“daily” for Thunderbird)
    9. Started the backup

    I left all other options as default. In both cases the result was the same.
    But the backup file was created on the usb stick.

    Thanks 🙂


  • Alpha Testers

    That’s great.

    Someone from support will read this soon. It’s the weekend though so please be patient. 🙂


  • conexware

    @Zoriel:

    Sure, i am running Windows 7 x64.
    The steps how i created the Backup were as followed:

    1. Started PA
    2. Clicked Backup Tab
    3. Clicked "New"
    4. Saved the scipt in "My Documents"
    5. Chose USB Drive as destination
    6. Chose Files to backup, for example “My Pictures” (tried also backing up my Thunderbird folder)
    7. Set Compression to “fast” (for Thunderbird files that was “maximum”)
    8. Set scheduler to “weekly” (“daily” for Thunderbird)
    9. Started the backup

    I left all other options as default. In both cases the result was the same.
    But the backup file was created on the usb stick.

    Thanks 🙂

    does it work properly when destination is not usb stick, but hard disk? or maybe another usb stick?

    thanks!



  • Hi, it worked fine when i chose my harddrive as destination. Gonna test it tomorrow with a different USB stick.


  • conexware

    thanks - do let us know. It might be still something to do with us, we will test it internally on monday as well.



  • Hello, ive tested it now on a different USB Stick and the backup worked. This time the pabackup window also didnt respond but after 10 seconds or so it was suddenly finished.

    So after this i tried the original USB once again and it also worked but the pabackup window became unresponsive for about 1 minute before it finished.

    Before when i tried to backup my pictures i am sure i have waited much longer for it to finish. Maybe theres a connection between the backup size and the time of pabackup not reacting ?


  • conexware

    it could be that it is copying backup from temp and it might not give progress at that point in time, and USB stick being slow, it looks bad… while our testers might have tested with either only HDD or faster combination of pc/usb and didnt notice it.

    so we will check it out - it would be helpful if you attach the example pbs, just to make sure we can reproduce it!

    thanks!



  • Hmm, how can i attach the pbs file ? At the bottom of the forum it says “You may not post attachments” 😕

    Not sure if its helpfull but the USB drive with the problem is a “Verbatim Store ‘n’ Go 8GB”; the USB drive that worked better was a “Kingston Data Traveler 102 4GB”


  • Alpha Testers

    I think spwolf has to change permission settings for you before you can attach files. Though he will put me right if I’m wrong with that assumption. 😉


  • conexware

    you should be able to do so now.

    Just to confim - it works with 8 GB as well, just slower? Then it is probably copying of finished backup being slow due to the speed of the drive (and the fact that Backup isnt getting progress refresh during copying that makes it look bad).


  • conexware

    thanks btw!



  • Hi, heres the pbs file. Sorry that it took me some time to answer.
    attachment_p_28128_0_thunderbird.zip


  • conexware

    Zoriel - just to confirm, if you let it work, it completes properly no matter what USB drive, right?



  • I suppose it does…i only checked with the smaller Thunderbird backup so far. There it worked with both Sticks after waiting a little bit.
    And last time i tried backing up some more files like my pictures, PABackup “froze” for quite a long time and i got impatient.
    But i will test that again sometimes in the next 1-2 Days.


  • conexware

    yes, if it is what I think it is, we will make it respond better during this copy operation, but speed stays the same, and is limited by usb sticks themselves. This is why you are getting different results with different sticks.


 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy