Shell extension compress profile TAR



  • Trying to change the Compression Profile for the ShellExt:TAR-Default and it does not seem to take effect.

    Have added the shell extension for Compress to TAR. After adding it, it does show up although it shows up as ‘Compress To "<blah>.tar.gz’" and it works. The issue is that I want a ‘Compress To “<blah>.tar”’ as regularly compress to just tar but not to gz (and the activity I use the file for does not do un-tar.gz).

    BTW, I even did a full Win7 system restart after making the Compression Profile ShellExt:TAR-Default changes (and confirmed those changes still existed in the PA Configuration).

    How can I change the compression default for ShellExt, esp TAR?

    Actually suspect this is a subtle bug. Also I am using a workaround of having the shell extension for Compress with Options also active… so this is not a show stopper, but I like PA’s shell extension and having the one click for the compress to just .tar vs .tar.gz would be nice.</blah></blah>


  • conexware

    Thanks for the info grogier, it’s indeed a bug. Should give you a .tar when selecting store method in compression profiles.

    logged in to fix asap!



  • Thanks for confirming. Look forward to a future upgrade with the bug fix.


  • conexware

    please patchbeam the latest update to see if this has been fixed… thank you!



  • Updated to 12.10.05(01/2012). Quick check of it and it looks like it works now. Thanks for fixing… ~G


Locked
 

6
Online

9.8k
Users

6.0k
Topics

36.8k
Posts