Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Backup Script won't run



  • I have been using PA for automatic file backup for years. I recently reinstalled WinXP. I also downloaded PA12.01 and got a new registration code for my Legacy license. Now I have a problem running my backup scripts. I have manually scheduled them in Scheduled Tasks but when a script begins it just starts PA’s backup editor. How do I get my scripts to run silent and unattended?


  • conexware

    Hello!
    From which OS did you switch to XP from?
    What exactly happens when the backup editor comes up?
    Is there an error message?
    If you run then that script manually, does it work OK?
    Any other details you think might be helpful would be appreciated.

    Thanks!



  • I just reinstalled WinXP SP3 all updates. If I click the .pbs script it opens the PA backup editor. If I schedule it in Scheduled Tasks it starts the same way - in the editor



  • OK, I think I have a clue. My Open With file association is messed up. Which program should be associated with a .pbs file in order for the script to run?



  • Associate with “PowerArchiver Backup”.
    This is PABackup.exe (in PowerArchiver Program Folder).



  • That was the problem. I am OK now. Thanks.


  • conexware

    @TBGBe:

    Associate with “PowerArchiver Backup”.
    This is PABackup.exe (in PowerArchiver Program Folder).

    terry to the rescue!


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.