Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Email notifications from the forum.


  • Alpha Testers

    I used to receive the notification emails from the forum no problem. But I noticed recently that they have not been arriving. Checked my gmail account and sure enough there they are in my spam folder.

    The reason is that there is no from address in the emails being sent out, so gmail kindly dumps them in the spam folder. :mad:

    Is there anyway that a from address could be added to mails being sent out?

    It’s kind of annoying having to go check my gmail spam folder all the time to see if there are any there.


  • conexware

    click no spam and it should figure it out?


  • Alpha Testers

    @spwolf:

    click no spam and it should figure it out?

    You would think so wouldn’t you I know I did. 🙂

    Doesn’t seem to make any difference. I tell it that it’s not spam but as soon as the next ones come, bam! back in spam again.

    I have just had to do that again with the notification from this thread.



  • Luxor, why not create a filter on content (e.g. “PowerArchiver” or similar) and then select “Never send it to spam” ??


  • conexware

    this is something recent, i think it was working yesterday…yay google!


  • conexware

    we at least in last 10 days or so 🙂


  • Alpha Testers

    @TBGBe:

    Luxor, why not create a filter on content (e.g. “PowerArchiver” or similar) and then select “Never send it to spam” ??

    Just done that, will see how it goes.

    @spwolf:

    this is something recent, i think it was working yesterday…yay google!

    It was indeed working before. Think it was last week sometime I noticed this problem.

    Thought maybe you had been tinkering with forum settings or something. :p


  • conexware

    i think i fixed it anyway 🙂


  • Alpha Testers

    I see you have. 🙂


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.