Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Annoying floppy search


  • Banned

    I thought I had seen this discussed before . . . but could not find it. When I run a backup script, it tries to search my empty floppy drive before it executes the script. Know the problem? Have a solution?



  • Strange, If you have not selected the floppy drive within the Destination Media section. I cant see why it would start up the floppy during running the script?

    Can you confirm the following for us please;

    Operating System and version of PowerArchiver you have ie 2010 Pro.


  • Banned

    still . . . latest PA 2011 Windows 7 I think this is actually a common problem – perhaps something with the environment variable? I recall some discussion some time ago, and could not find it on the forums.


  • conexware

    this was an common issue in PA 2010 but we fixed it then (it would seek floppy every time folder view was being shown with A:, even if you didnt click on it).

    does it happen only when executing, not during editing of the script?

    thanks!


  • Banned

    I though I remembered that discussion. Glad to know I am not entirely senile. Happens only when executing. But I solved the problem with a hammer. I disabled the floppy (which I never use anyway). Still, someone else might have the same problem. I didn’t see anything in the environment variables (e.g., in the path command).


  • conexware

    did it happen in windows explorer, or just Backup?
    Maybe send us pbs so we can check if we can figure it out.


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.