PABACKUP.EXE Crashes



  • Hello,

    Lately I’ve been experiencing application crashes with with PABACKUP.EXE. Here is the Event information offered by the Windows Application Log (let me know if you need more details):

    Faulting application name: PABACKUP.EXE, version: 12.0.24.1, time stamp: 0x2a425e19
    Faulting module name: PABACKUP.EXE, version: 12.0.24.1, time stamp: 0x2a425e19
    Exception code: 0xc0000005
    Fault offset: 0x000041da
    Faulting process id: 0xcd4
    Faulting application start time: 0x01cc5fb1ffa1369e
    Faulting application path: C:\Program Files (x86)\PowerArchiver\PABACKUP.EXE
    Faulting module path: C:\Program Files (x86)\PowerArchiver\PABACKUP.EXE
    Report Id: 3d59a85f-cba5-11e0-bbed-7071bce3eb99

    This started happening under version 11.71 and continued after I upgraded to version 12. I have even uninstalled version 12 and re-installed from scratch.

    I’m running Windows 7 64-bit and I launch my PA backup jobs using Splinterware’s System Scheduler 4.17.

    In System Scheduler I use the Sequence of Events scheduling type in order to launch multiple backup jobs sequentially (I switched to this method when the PA Queue feature proved too problematic with frequent failures).

    Thanks in advance for any help with this.


  • Alpha Testers

    You will most likely be asked by the devs if you have the same problem if you don’t use “Splinterware’s System Scheduler 4.17” So it would probably help them to know that.


  • conexware

    Hi Joe,

    I’ve installed splinterware system scheduler and scheduled a pbs script there to be run.
    Once the selected time came up, the script ran and created my backup with no issues.

    Does this error occur for you with all pbs scripts or just one?
    If you can, please send us a sample script which does not work for you along with a screenshot of the settings for that scheduled event/script in Splinterware System Scheduler.

    You can send it to support at conexware dot com

    Thanks!



  • Hi Mili,

    Thanks for your reply and thanks for your help.

    This issue is becoming a real brain teaser as I am pouring over the Windows event log to find anything that could cause this crash.

    Just like you, I can’t duplicate the crash at will. System Scheduler is not the culprit here, as it does exactly what it is supposed to do. As a matter of fact, it ran successfully at 2:30am this morning - no crash this time.

    I am currently looking at the possibility of some sort of conflict with VSS. The VSS service stops due to idle timeout and perhaps that causes a problem when PABACKUP.EXE starts.

    I was hoping the crash information provided through the event log might help you pinpoint some sort of problem area. If that is not the case then there is not much else you can do at this juncture.

    I will keep plugging away at this and will provide updates here.

    If you have any thoughts on the VSS angle please let me know.

    Thanks!


  • conexware

    VSS was not used with PA 2010 though, so it should be not influencing factor with the issue.

    Did you try using different compression? What are other PBS settings, for instance are always new files created, or is old backup file updated?



  • is there another process running in the background when pa backup is used.

    does differnt backup scrips work ok?

    when did you create the backup script i mean what version of pa was the backup script made in.



  • I’m closing this thread. Thank you to all for your replies. 🙂

    As it turns out the System Scheduler utility has failed to properly execute an automatic Windows login, so when PABACKUP is scheduled no user is logged in, causing PABACKUP to crash (perhaps not very elegant programming!).

    Before I run all of my backup scripts, I schedule a series of housekeeping activities (closing applications, running CCleaner) followed by a system restart. System scheduler has a setting to automatically initiate a Windows auto logon and this works well in Windows XP, but has stopped working in Windows 7.

    I’ve had to find a different way to initiate a forced Windows auto login (I’m not relying on System Scheduler for this any more). Problem solved.

    Thanks again. 🙂


Locked
 

5
Online

9.8k
Users

6.0k
Topics

36.6k
Posts

Copyright © 1998-2018 ConeXware, Inc.
All rights reserved. Privacy Policy