Deleting from archive not working



  • PA 9.11g on WinXP SP2.
    I have a zip-archive with about 1300 text files in about 100 folders.
    Zip archive is about 5MB large.
    I open it with PA and order the files by date.
    No i want to delete the last ca. 1200 files in the archive.
    I select them and click del.
    Now PA takes 100 percent processor usage and it never gets ready.
    After a few minutes i kill the PA-Process.
    Maybe PA will come to end after more time, but i don’t think so,
    beacuse after killing the process all fikes are in the archive.
    Winzip and others only takes a few seconds for this operation.

    mfg
    Carsten



  • what type of file names are you using. do you have the most uptodate version of pa.



  • I thing 9.11 is the most updated version.
    Type of files are mostly java src files (.java) and some (5) batch files (.bat),
    or what do you mean with type ?
    There is nothing speacial about the file names, they have no umlauts.
    If i delete files in smaller portions (about 100-200 files per delete) it works.
    I have tested in on another workstation with the same bug.


  • conexware

    @CARSTEN:

    I thing 9.11 is the most updated version.
    Type of files are mostly java src files (.java) and some (5) batch files (.bat),
    or what do you mean with type ?
    There is nothing speacial about the file names, they have no umlauts.
    If i delete files in smaller portions (about 100-200 files per delete) it works.
    I have tested in on another workstation with the same bug.

    thanks,

    we will check it out.



  • This Bug still occurs in 9.2 beta


  • conexware

    Unfortunatelly our ZIP engine has problems deleting large amount of specific files. We will contact them to see what we can do.


 

6
Online

9.8k
Users

6.0k
Topics

36.8k
Posts