Please Notice: For fastest support from PowerArchiver team, contact us via our Support page

Virtual drive and burner gone



  • I just installed Powerarchiver 2011 and the burner and virtual drive are gone. Did I miss something in the install?


  • Alpha Testers

    working for me but I installed over existing installation….I will do a clean installation and report back.


  • conexware

    maybe classic view> options moved to the top right drop down?


  • Alpha Testers

    as spwolf stated…if using ‘classic’ view then options are on the top right in drop down menu.
    attachment_p_26879_0_pa.jpg



  • I just installed Powerarchiver Pro Legacy v12.01 as a free upgrade and entered my registration codes successfully. When I try to use the virtual drive, it asks me if I want to download and install the virtual drive drivers. When I click the YES button, nothing happens. I thought the virtual drive was included with the Pro Legacy version. Is that not correct?


  • conexware

    @jc_ryman:

    I just installed Powerarchiver Pro Legacy v12.01 as a free upgrade and entered my registration codes successfully. When I try to use the virtual drive, it asks me if I want to download and install the virtual drive drivers. When I click the YES button, nothing happens. I thought the virtual drive was included with the Pro Legacy version. Is that not correct?

    it is included, otherwise it would not ask you for download (you wouldnt have an option at all).

    What part of PA do you click on to get the download?


  • conexware

    did you figure it out?


Log in to reply
 

Looks like your connection to PowerArchiver Forums was lost, please wait while we try to reconnect.