[solved] Right-click to extract error



  • Hi,

    If I right click to extract a RAR file, I get the dialogue box as in sshot-11, then when that is cleared, I see what is in sshot-12.

    ZIP files produce the same error.

    [solved] A reinstall over the top of the current install fixed it. Posted as it may help somebody.

    DrT
    attachment_t_5126_0_sshot-11.png
    attachment_t_5126_1_sshot-12.png


  • conexware

    shell extensions did not get replaced properly.



  • I did have to uninstall and reinstall recently (I can see that during the install process, some uninstalling takes place) so the RC4 that was ‘faulty’ was installed after a user-generated uninstall rather than an in place upgrade.

    Regards and belated birthday wishes

    DrT


  • conexware

    during installation “upgrade”, same type of uninstall is always done as well by Windows Installer.

    It is just that due to some “random” Windows issues sometimes things dont get registered properly.

    I can tell you that it should not happen on perfectly fine and perfectly new windows installation, but who has that, right? :-).


 

4
Online

9.8k
Users

6.0k
Topics

36.8k
Posts