PBS problem – Windows update


  • Banned

    I have been able to run PBS files without a hitch.

    Until this evening. Now none of them will work.

    I tried rebooting. No help.

    Then I realized, I had a “Critical Update” this morning from Windows (I use Win7).

    Any chance that was the problem?

    I will email the log file to support.

    THIS MAY BE A FALSE ALARM. OR EVEN SOMETHING MORE SERIOUS. I CANNOT GET PA TO WORK.

    AT THE MOMENT, I CANNOT REMEMBER IF I USED PA TODAY.

    I WILL KEEP TINKERING WITH THIS.


  • Banned

    The culprit is the “USE FIPS mode” setting."

    Once I unchecked it, everything is fine.

    I spent two hours checking other programs and settings on my computer.

    Then, when checking one thing in my PBS, remembered I had checked the FIPS mode setting mid-morning.


  • Banned

    Sorry once again.

    I see that I have to change system settings to use FIPS.

    Give that, you might want to put an asterisk and give an explanation by this option in the configuration settings.


  • conexware

    @Socrates:

    Sorry once again.

    I see that I have to change system settings to use FIPS.

    Give that, you might want to put an asterisk and give an explanation by this option in the configuration settings.

    how do you mean change system settings exactly?

    (i was not aware that there was some setting to disable fips modules completely)


  • Banned

    I was told that, by default FIPS is turned off. If it is turned on, it can interfere with browsing some https web sites.

    To turn it on, go to Control Panel / Local Security Policy / Local Policies / Security Options, Choose "System cryptography: Use FIPS compliant algorithms . . . "

    Right click, and select properties, then “Enable.”


  • conexware

    and if you enable that, it works?

    I was not aware that that GPO setting would actually disable the module, i thought it for windows own purposes (to enable fips in windows apps or not).


  • Banned

    Things worked fine for most of a day. Then I could NOT move a file into an archive. Until I turned the above described setting (and the corresponding setting in PA) off.

    So it may even be that there was something about some archives (certain format? created before a certain time? created in a certain way?) that doesn’t like FIPS mode.

    Or perhaps there is something else on my computer that doesn’t play well with this aspect of PA.

    Sorry I don’t have time for any further exploration of this.


 

5
Online

9.8k
Users

6.0k
Topics

36.8k
Posts