PA crashes when I try to burn an ISO.



  • Hello - Every time I try to use the ‘burn’ tab in PA, it crashes and Win Vista HP 64bit closes PA. I get a Windows message saying something about ‘Data Execution Prevention’.
    It seems to have started after I updated to the latest version-11.64.01, although I hadn’t really tried to use ‘burn’ for some time in previous version. Really wierd thing is that it had been doing this for 2 or 3 days in a row, then on Sunday morn. I shut down my computer for the day. Came home later that day, booted up and burned 3 ISO files to
    disc with PA and no problems; worked great. Then on Monday PA is again shutting down when I try to use ‘burn’ function and it has been that way ever since.
    I have added PA to a list to not use DEP but that didn’t work.
    Hope someone here can help because what really sold me on purchasing PA was this ‘burn’ function.


  • conexware

    strange… did you try uninstalling PA 2010 and downloading and installing it again? Maybe some files got modified or something, or possibly some setting somewhere… this would be the easiest way to check.

    I am glad you like burner function, it will be even better in PA 2011!



  • I did uninstall & reinstall but it didn’t help.
    I will try that again, though-you never know.
    I submitted a support request.
    It is Ticket #:16923.
    I’m not sure about the status of it.
    I really hope I can get this sorted out because that burn function is very cool when it works.
    I also like the virtual drive a lot - that has been working great.
    Do you think it would help to try installing the previous version and can I even get a copy of it ?


  • conexware

    what previous version did you use, do you remember?



  • I first bought PA 1162 Standard in June or July 2010.
    Upgraded to PA Pro 2 days later.
    Somewhere along the way I must have updated to 1163 because I still have that setup file on my computer.
    However; I’m not sure if it is standard or pro version. I was under the impression that each one was a separate file, or is that determined by the license that the user inputs upon installation?


  • conexware

    it is all the same, license lets you use the Pro features… so try installing 11.63 (you have to uninstall current version first). thanks!


 

6
Online

9.8k
Users

6.0k
Topics

36.8k
Posts